Ongoing 3MF upload issue

I am still getting the 3mf not generated by bambu error when i try to upload a model.

I have tried stock usre settings, re installing bambu studio , using an earlier version and luck.
I have tried using the save as option as well as export without joy.

Opened a ticket with makerworld and got no answer after a week, closed it and tried again and still no response, and now, havent received any bans, or files deleted for uploading anything I should not have.

If anyone has any ideas how to fix or work around this I will really appreciate it

I am not having this issue at all, can you walk me through the steps of how you are making print profiles maybe?


Hi. Everything was fine until roughly 2 weeks ago.
I haven’t changed anything in my slicing. Here is an example of my workflow, this is on a fresh install using stock Bambu studio profiles.

  1. import an stl. (Result is the same even if it as a makerworld download)
  2. correct printer is selected.
    3)correct nozel size is selected
  3. correct filament selected
  4. check orientation, if supports needed etc
    6)choose layer, usually 0.16 is my preference
  5. slice and send to printer.
  6. export to my prepared print folder. ( Same results if I use save as.)
  7. if my test print is good take photos.
  8. select upload in bambu studio. ( Same results if I use makerworld web UI)
  9. follow all the prompts ensuring all fields are complete, same as I did when it worked.
  10. publish

It then spends the usual time verifying, and Everytime it fails with the reason " 3mf not a bambu studio file"

Workflow hasn’t changed in anyway. Used freshly made simple files , used downloaded makerworld files all with the same results. Fresh installations of Bambu studio, including removing profiles and caches.

I know others had the same problem but it’s persistent for me, makerworld support seems to have been asleep as no response during this time.

Any ideas are definitely welcome. I’m starting to think it’s an issue with my account as have ruled everything else out. No bans ,warnings or messages received from them and no previous uploads removed .
Hopefully it’s something obvious I’ve missed.

Do you save the file before or after slicing the file? You need to hit save while you are in the “Prepare” tab.

Does it even give you a verification success if you download someone elses 3mf file and try to upload that?

Hi @PenZance3d ,

Do you use this option to export 3mf file?

If so, there is a known issue in Bambu Studio and will be fixed in the next Bambu Studio version, which will be released in one or two weeks.
You may use “Save Project as” to walkaround this issue. Besides, 3mf files generated by “Save” (Ctrl+S) should also work.

If not, could you share with me a 3mf file? I will check it.

Sorry for the inconvinience!


Yes. I do it on that screen, but I did try at all stages to see if it would work

Yes, I have downloads files and immediately tried to reupload and got the same error.

I’ve also had the same results on two separate laptops. Another possibility is that something has been corrupted on my laptops, maybe a failed update and it’s somehow interfering, currently running a clean windows install and see what happens. If it’s not a makerworld issue, not a file issue, not a slicer issue all that’s left is the laptop

Could you share with us your 3mf file that encounter this issue?
If possible, please send it to
I will handle it.

Sorry for the slow response. It’s not just one file, it’s every file I try, have tried 10 different ones with the same results.

I’m definitely thinking it’s an issue my end, there are no restrictions on my account,that I know of, others that had the issue seem to be working ok now. Will update after trying on a fresh copy of windows