Overextrusion or oozing on beginning and ending of a line or layer

Got my X1C a week ago and love it. I printed lots of PLA without any issue and then printed ~200g of ASA. First prints were perfect, but now I’m hitting a weird issue with either ASA or PLA.

At the beginning of a line or layer (after a longer move), there’s noticeable ovextrusion/blob when it resumes printing. The same seems to happen at the end of the line. It is clearly visible on the calibration lines.
Also, bridging seems to mostly fail now, looking thin/broken, while I suspect some oveextrusion is happening everywhere else as I had the nozzle break apart some infill on higher layers

(TODO: investigate axis play scenarios that I just read about in this forum)

I’m still runing the same studio version and firmware, same filament spools. Haven’t had to touch anything on the printer hardware yet. Any idea what this could be? I suspect a clog could cause it, but even then I would hope that the flow calibration will adjust.

Thanks for any tips

I am facing same issue with P1P, I have similar story to Yours. New printer, I tried to print spool with ASA, unfortunately hotend got clogged midprint. The printed part was perfect. After removing clog and cleaning gears of extruder I face very similar issues as You do. Every start and end of any line is overextruded. This is most visible on first layer but happens on all layers. Switched to PLA, same issue. Replaced hotend to new one, still the same issue.

Thanks for your reply. Since I posted I did a few cold pulls with various materials, nothing changed, although I’m not 100% sure I did them right (sometimes the filament just breaks instead of pulling out of the hotend - I’ll have to try PETG in the future). Haven’t tried changing nozzle yet and haven’t removed hotend from extruder. So far I just ignored it and just printed ASA/PLA without any (major) issues. I tried lowering the extrusion multiplier for ASA in slicer and it did nothing, so I just reverted to defaults and ignored it.
It doesn’t seem to actually cause any issues. The only one I could maybe attribute to it is the nozzle interfering with grid-pattern infill and dislodging prints, but that one is more because of poor adhesion and the insane speeds X1C moves at (and the grid patter is ■■■■ for larger prints because of this, IMO).

Are you experiencing any actual printing problems?

Also, I watched some youtube videos about the X1c and those blobs seem to be pretty common and mostly go unnoticed. Maybe our filaments are just getting wet? There’s some ooze when the nozzle warms up, I think some retraction should be done beforehand, but maybe it’s really just cosmetic. It’s also possible that the built-in flow algorithm learned some bad habits as defaults :slight_smile:

1 Like

Ah, I just saw those pictures - I also saw something like that while printing a spool holder where the first layer wasn’t exactly uniform. I attributed that to some rounding error in the slicer or printer causing slight inaccuracies, but I just ignored it and the print was fine (if you don’t care about miniscule holes in the first layer…). I have seen similiar things with my other printer in the past, so my bet would be slicer rounding something off.

I’ve solved issue with my printer. It turns out that this issue was caused by config bug after update: Is there a way to rollback the P1P firmware update?

After dynamic flow calibration everything is back to normal

Bug seems to be P1P related but maybe it is worth to check this setting?

I am newbie so I thought I’ve done something wrong but in the end I learned importance of dynamic flow and to use forum search instead of google

And some responses to Your questions:

  • I had problems with printing. Those blobs were so big that hotend was hitting them and destroying any attempt to print
  • From what I was reading wet filament causes different issues that those in our photos. Small blobs everywhere, in our case those are rather big ones and in same places.
  • After calibration I still have small blob at the end of test line, but this is way smaller one than before, and print so far seems ok, so I am fine with this
1 Like