P1P: Corners/Radius/Edges "broken" / "misshaped"

Had zero issues with my P1P and even printed this thing (MTG Commander Deckbox) today morning with some Sunlu Rainbow and It came out perfectly.

Wanted to have a white version but the corners/radius are kinda wasted/misshaped?What I tried so far:- Kfactor calibration & flow calibration.- turning the part 45° so its not directly in the X/Y direction- 2 different filaments: Sunlu Meta PLA and Bambulab PLA

Always the same issues and the problems occour right around the same Layer. At least it seems that way.

Has anyone seen something like this before? I cant figure it out…
And dont mind the destroyed part :smiley:

Please share the settings you have for max. volumetric speed, outer wall speed, flow rate, K factor, nozzle size (I assume 0.4) :slight_smile:

K is normally between 0.02 and 0.035 for PLA.

To me personally that looks like either Pressure advance or over extrusion however, there’s many factors that could be at play here.


Thanks for your reply!
MVS: 8 mm³/s
Outer Wall: 200mm/s
Flow: 0,98
KFactor: 0,04
Nozzle 0,4mm

I tried the same part with Bambulab Filament (green) and used the standard settings provided. Same result sadly. I stopped the print a bit earlier. It does not seem speed or filament related…

really bad , not only the corner but the wall a bit as well

the K factor of 0.04 looks high for PLA , but varies
8mm3/S this will slow everything , usually most PLAs are around19mm3/S in X1C hardened nozzle but at least 12mm3/s should be ok

Similar defects i have seen in the following situations :

  • Bad flow and K factor calibration - I do calibration only with well dried filament, I do not use auto flow or auto calibration it is rubbish error and variation is too high and causes also similar issues sometimes

  • Wet filament many times I had perfectly tunned and then after a day or two bad results. Also on a brand new roll of filament before i dry it. Note that speeds bellow 100mm/S (everywhere) is less problematic. But since i keep everything dried for the External spool feed directly from drier. And storing the filament in a box with with plenty of silica , after has been dried. If i open a new roll let it dry at least for 8 Hours before start using it

  • On a new batch of filament the same color , same brand and type . it had different K and flow settings , so my original tuning was wrong

  • Temperature related , printing through the night and the ambient dropped bellow 15C

  • Cooling was a problem in the beginning once or twice

  • pull friction in the Filament , that happened only once with external roll

  • I often change the tensioner due to TPU , but if for some reason is not tide enough , causes similar issue - Unlikely for you but wroth checking . But would have see it on a few places with under extrusion defect

The fact that is happening a bit higher in the object , points to cooling or print temperature, Drying and or flow/k factor

The above excludes real mechanical issues , but i have not had almost any and when i did was really obvious , not with Bambu yet, but with Prusa and Ender

1 Like

Normally the printer is in the cellar and I print via extended mesh WiFi.
I went down with my laptop and tried printing and observing…

And I noticed the cooling fan was on/off and doing weird stuff.
I plugged it out and in again and did a reset of the printer.

Now the fan runs smoothly again (I will order a replacement) and the print was perfectly from layer one again.

I went down to this slow flow because the meta PLA from Kayo is on a cardboard spool and need a ring adapter to work in the ams. When I went faster I got some stuck/blocked filament.
With 8mm it takes more time but haven’t had a related issue for now 3kg…

how did you reset your printer? You mean unplugged it or? Im having the same issue and its driving me crazy

In the menu there is a “Factory reset” option.

1 Like