P1P Firmware and Customer Support Update


I just got my printer at the same time the firmware was released so I can’t tell how it was before, but there seem to have a bug in mine. When I try to connect to my camera, there’s no access code available on the printer. There’s the wifi name, then a blank space and finally the IP.
Am I alone seeing this?

i get my p1p also same day the new firmware was release before i got issues printing with wifi but now it seems all fixed. the only thing what they could improve is the slicing time cura was always much faster on big objects

No reply for a week straight now.
I am trying to get a replacement shipping on a stolen P1P for 3 weeks now.
I haven’t heard back from @BambuLab for a week now.
@Ciprian , @SirWill , is this normal? The conversation started on january 13 and until today Bambu didn’t manage to get my issue resolved.

Without knowing your details it is hard to know what is going on and what the holdup might be. If you private message them to me, I can try to see what is up. Generally speaking there is an investigation depending on the situation before we ship a replacement. But I can’t say for sure what is going on here.

Hi Will,

thx for the quick reply, I will dm you.

thx again

I was also confused by this, but then I tried my username for the access code and it worked. So your “access code” is actually your username.