P1P is randomly DOA, no lights, not found on network - DIY Solution?

Went to go start a print and noticed that the p1p is actually dead. Tried to turn it back on - nothing.
The bed makes a tiny teeny bed “wake up” movement when I flip the switch to ON (reliably it does this), but in every other aspect, the printer is completely dead to the world.

I wasn’t doing anything weird, no power outage or anything. I know I’ll be waiting months for Bambu to help, so if anyone feels like troubleshooting this with me I’d be ecstatic.

Well that is the wrong foot to start out on…

First place I would start is looking to see what voltage is at and coming out of the power supply. Is the green led on? If it is, do you have power at the USB connector on the back of the AP board?

5 Likes

I’ll go grab a voltage meter and report back. FWIW, the power switch is lit and there’s a green LED lit on back of the print head, but I know that’s not the one you’re asking about. Thanks for the help!!

OK, so voltage meter is reading 24 on DC. I do have the green LED lit underneath the power supply. The USB connector on the AP board is fully powered.

Let me know what you think.

Doesn’t seem like a power problem. Do you perhaps have an SD card in the printer? It may have gone bad and isn’t allowing the ESP32 to boot?

4 Likes

Unfortunately it won’t boot even with the SD card out.

That doesn’t sound good… :grimacing:

4 Likes

:frowning: well ■■■■ haha. Guess I’ll just pray for a speedy Bambu response

I had a similar Problem. I changed the SD Card. The included one was faulty. After i changed the Card everything worked as ist should be.

1 Like

And check the connector on the back of the display. Some people had issues with a loose cable.

1 Like

Thank you for the feedback! I formatted the SD card but didn’t seem to help. Maybe I’ll try a different one though.

I did just take apart the entire front and reconnected every cable interface all the way to the back of the printer, no dice it seems

1 Like

Just bought and formatted a new SD card to make sure that wasn’t the problem. No dice again. Appreciate the suggestion though.

1 Like

Im having this exact same issue with my p1s. Only had it 16 days and all i have is a very expensive paper weight.

Any help from support? They have not wven acknowledged my existence yet. Im incline to think the MC board went bad but i jabe no clue everything is lit up and has power as it should.

The AP board was bad. It took them a week to respond, but once they did and the ball got rolling they were able to sort me out. It was a little over a month from dead p1p to fixed p1p, which could probably be better, but I’m up an running again.

Well that is a less than stellar timeframe to hear. But not much else i can do about it other than wait.

Yeah, Agreed :frowning:

There was a lot of back and forth, testing to locate the issue, and then a mind-bogglingly slow shipment of the 1st replacement part, so it wasn’t all just waiting for a response time. But still.