P1P Nozzle disassembly?

So I got a bit overconfident with some Wood PLA, I successfully printed a three-color model with two PLA and 1 wood PLA and had no issues, I then tried a single-color print with just the Wood PLA set to 200c and I got a nozzle clog. not just any clog, a clog of epic proportion. Seems to be a bit stuck in the heartbreak and I cannot push it down into the hot end, nor can I grab it to pull it up. nor can I push it up through the nozzle. Is there a way to disassemble the hotend or is it pressed in place? I do not see how I can unscrew the nozzle…

They’re pressed. About the only thing you can hope to do is heat it and try and push. Use a heat gun to warm the nozzle if you can. Good luck.

Edit: Heat gun if you have the nozzle removed. Sometimes gives a better result.

1 Like

Thanks for the info, luckily i ordered an extra set of each size so I can take this one out to the garage, If all else fails I’ll put it in a frying pan like I did for one on my old printer…lol

1 Like

Before you try anything else, have you tried to perform a cold pull?

Alternatively, you can do a pull by heating up a needle or as Bambu suggests, using a 1.5mm hex wrench and sticking it into the hole. It’s documented in the link above.

The principle of this method, which I have used, is to heat up a 1.5mm or smaller Allen wrench probe enough so that it melts the filament as it’s pressed in. Then allow the whole thing to cool down. After the entire head assembly is cooled, start up the printer and set the nozzle to the melting point of the filament. If you did this right and move quickly, the material temporarily fused around the wrench should melt last, allowing you to pull one end of the filament up. I’ve done this, and it works, but it’s tricky and can take a few tries.

I have not tried this tool but it has been in my saved tools list on Amazon for the day where I might need it. It is a 1.75mm probe that is designed to push filiment down into the heat break. This sounds like what you may be looking for. Before you use it though, you’ll want to crank the nozzle temp as high as possible and let it heat soak for at least 10 minutes to ensure that the filament has had an opportunity to become molten.

The other alternative is to push from the nozzle side. I thought Bambu labs used to sell acupuncture needles for that purpose but I can’t find it now on their store. But here is a kit that has various needle sizes expressly for nozzles including one that is 0.4mm.

So it turns out my part fan no longer spins, it spins freely if I turn it by hand so it could be that is what caused a clog due to heat creep. I did open a support ticket since the printer is only 30 days old if that. Hopefully, a spare part is all that is needed.

Perhaps you can clarify as the part fan not working isn’t likely to cause heat creep. It’s the visible fan on the front of the print head. The hotend fan not working on the other hand will directly cause heat creap issues. This is the fan that is attached to the hotend.

In either case make sure the connector is seated correctly. It’s easy to not have it in right.


You are correct, the part fan will not cause heat creep, my prints were just blobs as they were not cooled. Extruder fan is working just fine. I reseated the connectors and fan does nothing when powered on.

The first couple layers normally don’t have the part fan on at all. Are you getting past these? Otherwise you’re most likely dealing with bed adhesion problems.

Yea, it wasn’t bed adhesion as the prints finished successfully, this is one of the AMS feeder protectors, started out great then got worse the higher it went, that’s when i noticed the fan wasn’t cooling the filament as it was being laid down.

1 Like

AMS feeder protectors? Sounds intriguing; is this a maker world print?

Sure is!, its great peace of mind.

I’m not trying to be a jerk here, but as mentioned, check and double check the connection. It’s very easy to plug it in wrong and it look like it’s fine.

I’m ok if you roll your eyes and huff, but go check it again, seriously.

Lol, no worries, i checked it a few times already, it can really only go in one way, my guess is the little board is shot at the fan connection.

Not that it can only go one way, but it’s still possible to plug it in wrong. There are two horizontal bits that corrispond with the board. It’s very easy to have the bottom slide into the top. It looks plugged in. Although, you should get an error, but I’ve been able, with my unique ability to screw up simple things, to have it plugged in wrong without an error.

I fought an issue I couldn’t diagnose for a day. I swore it wasn’t the fan because I could SEE it plain as day. Everything printed as though cooling wasn’t effective and it didn’t resolve no matter what I tried. Rearranging the model, checking the AUX fan, sacraficing a virgin. Nothing worked until, for giggles, I unplugged that fan to try another cover. That’s when I noticed my mistake.

I really thought the sacrafice of a virgin would do it.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.