P1S and AMS - sync is not performed

I have a new P1s and a new AMS, and though the AMS is seen on the screen of the unit itself, bambu studio won’t sync… All I get is ““There are no compatible filaments, and sync is not performed.””. I’ve restarted bambu studio (and the printer) and even tried it on a different PC (I have an X1C with AMS and it works fine). The P1S works, but it only ever pulls from slot 1 in the AMS…

Heeeeeeeelp… Please?

3 Likes

Did you ever find an answer? I’m having the same problem after the recent update and I can’t seem to find a way to get Bambu Studio to sync with the AMS. Same error message no matter what I try.

I just fixed it somehow. I thought maybe I can send it to print then stop the print and reload from cache so then it will let me pick the right filament since my printer was synced to the AMS, just not showing my filaments in the prepare tab of Bambu Studio. The pop up before you send to the printer allowed me to pick the right slot for my AMS and after the print started everything on Bambu Studio was showing the AMS filaments again. Super weird but it worked.

Kind of. I didn’t think this question got posted so I re-posted it… But I think it was mainly a misunderstanding of how AMS works with the P1S. You just have to manually set the filaments unless you’re using all Bambu spools with the RFID chip. It works if you just manually map it. Sucks that Bambu Studio doesn’t handle multiple printers with AMS systems well.

I have this problem with Bambu filaments. I guess I might as well get generic filaments if I have to fight with the AMS about what is in it.

2 Likes

I just had the same problem with my X1C and AMS. I found that turning the printer off and then on again allowed me to resync the filament information with Bambu Studio.

1 Like

I get this issue all the time, I swap a filament out of the AMS and I then can’t get the printer to see it. I have no idea why or indeed why it decides later to sync it correctly!
A bugs in BL Studio perhaps?

1 Like

Sync and Re-sync buttons do nothing in the slicer for me…
image

That Black Overture PLA was replaced with Bambu Basic PLA with the RFID tag and it’s not recognized it. I have a P1P converted to a P1S with a brand new AMS unit.

It does the same thing for me, but if you go to the Objects tab, you can select the other filaments from there. You may need to add them first as it won’t automatically recognize non-Bambu filaments, but once you’ve done that, go to Objects and click on the filament selection number - I usually have to click a couple times before the drop down menu appears.

And then I noticed when I go to print, it will sometimes show Filament 1 again in the send window, but it’s easy to change to bay 4 or whatever bay it’s coming from.

I wonder if this is my issue.

I am getting this as well. Resync All does nothing!!!

I finally unloaded a spool, removed it then put it back and loaded it. It was registered correctly .

1 Like

I have had this problem, but if I go to device and reselect the printer there (I have and A1 and P1S), it will allow me to resync. Sometimes I have to switch to the other printer and then back to the one I’m using to get it to resync. Not sure how this works if you only have one printer though, but it’s easy to try.

Beats having to get up and turn the printer on and off.

3 Likes

Thanks Quietman,
I have been having the same issue with my X1C and AMS, and although I only have the one printer connected, just clicking on it in the Devices tab the AMS sync then worked.

2 Likes

any solution about it until now? still having the same issue

1 Like

i guess rolliing back firmware/software is the only fix until bambu actually does something about it

I have been having this problem since the latest version of BS, it is a reversion as it happened prior to the previous release.

The only way I can get my printer to read the AMS filaments is to toggle between the current printer and another printer and then back again and with a bit of luck the filaments are now available to choose from.

Weird how it was t spotted in the beta as I’m told people were using it for some time before it was finally released.

3 Likes

I was having this issue too, and all I did was Switch to a different nozzle size then back to the one I was wanting to use and it synced… Hopefully this helps