P1S - Bad Prints, Troubleshot A Lot Already

Really bad “banding”/“rings”. Please help?

I’ve troubleshot for weeks and thought I had this mostly mitigated, so I kicked off my first ~long~ print job of 36+hrs. 1d5hrs left and it’s not looking good. ̶I̶ ̶c̶a̶n̶’̶t̶ ̶r̶e̶s̶t̶a̶r̶t̶ ̶t̶h̶o̶u̶g̶h̶ ̶d̶u̶e̶ ̶t̶o̶ ̶a̶ ̶t̶i̶m̶e̶ ̶c̶r̶u̶n̶c̶h̶.̶ Edit: I Just killed the print job to adjust the belts, hopefully that helps. The quality is just too poor. Please let me know if you have any other advice thank you.

I have my P1S lid off and front door open, I’m printing Bambu PLA Basic, I have the printer on a 16"x16" cement slab (plastidipped), and the slab’s on top of 4 pieces of 3/4"’ high density EVA foam (think foam floor tiles), and my AMS is set off to the side on a piece of solid furniture (level with the top of the P1S).

Does anyone have any advice? I’m pretty bummed because this is going to take a lot of careful sanding to fix. I have 2 more big print jobs after this one and I’d love to eliminate this issue as much as possible. Thanks so much for reading!

I got one suggestion on the Bambu Facebook group just now, and it was recommended I adjust my belt tension, which I’ll be doing. If anyone has any advice to add to that, or any advice at all, I’d love to hear. Thanks.

The only thing i could add is make sure you go corner to corner, both ways at least 8 to 10 times. Not fast just enough not to light up the logo on the hotend.


That defiantly looks like z wobble. Check the belt under the printer is tight enough, the lead screws are secured to the printer and the bed is secured to the lead screws.
This will show how to check lead screw, fixing lead screw and tensioning the Z timing belt

1 Like

Thanks for the tip, that wasn’t on my radar. I just followed that walkthrough and the Z screws were okay regarding tightness to the chassis, and tightness to the hotbed. One of the front Z screws may have been 2 clicks out of sync but they’re definitely all good to go now. And, the Z belt wasn’t “loose” per se, but it wasn’t as tight as it should be but it’s good now too.

Thanks for the tips!

General update: I figured out the banding is happening on layers that have a longer layer time.

What I think I know:
-Layers with a longer layer time cause banding.
-Layers that contain support interface have the worst banding, regardless of whether or not I’m using the same PLA filament for everything (vs ‘Support W’ PLA for support interface layers)
-“Top layer” filament in a layer also increases layer time, of course, which causes some banding for example
-This issue happens with all custom settings, but also with all default settings incl default PLA profiles
-These outer wall values are consistent across all layers, regardless of the layer time: flow, layer height, temperature, line width

I found a thread from a user who had/has this issue as well but they didn’t get any replies really…
Banding caused by differences in layer time Does anyone have any thoughts as to why increased layer time causes such noticeable banding and sloppy extra-overhangs?

Ref photo, this layer had bad banding and a really sloppy overhang area, and had support interface on the same layer:

The banding in my original post’s photo directly correlates to the layers with the longest layer times per Bambu Studio. So, the banding has to do with layer time somehow I think.

My belts were super loose. id definately start there.

1 Like

Looking at your print settings your printing at 0.08mm. That small of layer lines are for models with fine details in them.
You could print at 0.2mm or larger. Bigger the layer lines are the stronger the part will be.
Your overhang speed for 10% 25% is faster then your outer wall. It should be slower 40mm should be ok.
Make sure your part cooling fan is actually turning. Turn on in Bambu studio.
Do some test prints like a benchy or just a 3 inch cube at default settings.


EDIT: this has to somehow be user error, it doesn’t make sense. I’m just completely resetting from square one, with calibration and Studio. Going from there. Thanks for everyone’s help I really appreciate it, I learned a lot.

Thanks for the advice! I tried 0.20mm today and I got the best print yet, but it still has flaws. But no banding at all, at least. Before this lightsaber hilt print, I did print 5-6 cubes at 0.2mm, and they were stringy but none of the .2mm cubes banded, only the one .08mm cube had banding. So it’s either not banding at all with .2mm, or it’s just not visibly banding.

This print was using all defaults for filament (“Bambu PLA Classic” and “Bambu Support W”), and almost all defaults for the process “0.20mm Strength @BBL X1C”.
Things I changed:
** (Quality tab) Inner/Outer/Infil → Outer/inner/infil*
** (Strength tab) “Sparse infil pattern” Grid → Adaptive Cubic*
** (Support) Enabled supports*
** “Support/raft base” Default->PLA*
** “Support/raft Interface” Default->Sup.PLA (which is in the AMS), “Top Z Distance” 0.2->0.1*
** The whole tower printed at 220C automatically.*

Note: I am printing Sunlu PLA instead of Bambu Basic, because my gray Basic had <200g left and also Bambu Basic costs a lot more to be failing a lot of prints with.
I changed nothing else. This print was much better than any previously. The seams aren’t the cleanest, and the PLA has some very minor stringing.
But, this filament was also stringing at the same rate when I did some test prints at 205C.
This is the first time I’ve printed at 0.20mm layer height. The quality is still smooth enough for these props.

I changed the inner/outer to outer/inner because I printed some small test cubes earlier and that seemed to print them cleaner.

I have a Nesco food dehydrator I can dry filament with, I’m going to see if that helps any. Maybe the filament has some moisture content but I’m doubtful that’s it.
Idk why the overhangs are so awful but I’ll keep trying to figure it out.

The stringing has been happening when I print at any temp it seems; I’ve tried 205C and 220C. The ambient temp in the room is 21C (+/- 2-3C as the AC turns on/off), and I print with the front door open an inch or two and the top glass completely removed.
The stringing has happened with both Bambu Basic PLA, as well as Sunlu PLA, both filaments at both temps I tested.
The flow ratio is 0.98 after calibrations with both filaments. I’m wondering if it should be lower, around 0.90-0.95. I may test that next.

Good. Glad it’s getting better. The smallest layer height I would go with a 0 4mm nozzle would be 0 16mm.

Those long lines are seams. You can select either random aligned or closest. Bamboo studio does do a good job trying to hide them in the crevices like they are. You can put them where you want via the same tool.
If you want a cleaner seam, make sure the seam selection is put to aligned and slow down your outer wall to about 100mms or slower.

Don’t use filament specifically made for supports unless you’re doing a very support oriented model. What your printing is not. Just use the filament your printing with. For supports. Just select tree support everywhere default. It should look great.

With string try slowing down the print by half and turn up the aux fan by 10-15%.

'Preciate it! Could you maybe tell me what quality should I be aiming for with overhangs?

These are overhangs, printed all defaults for the “0.2mm Strength” system-preset process, printed with the same PLA and no Support W filament for support interfaces:

I only enabled supports. The middle is the cleanest but it was normal(auto), the left and right were both tree(auto). The farthest left is the cleanest tree print and it was all defaults for supports (the right was all defaults except 0.1mm Z distancing.

Are these overhangs the best I can get?

Edit: this is a photo of a test overhang print from earlier. The left print is a “tree supported, all the same PLA” print, and the right is a “normal support, PLA and Support W filaments” print