P1S creating gaps in a ringing pattern (PETG)

Hey everyone, I’m two weeks in with my new P1S, but having trouble to get nice results…The overall aesthetics of the parts are not what I expected at standard speed, but I would still be okay with them if it wasn’t for those gaps…

I looked up the speeds, flow and temps but can’t figure out what could cause this… I thought “wipe” might be the culprit here, but the wipe is made after extruding the outer lines… so that might not be it.

Then I reprinted the part in Standard (100%) and then changed to Slow-mode (50%) at half of the print. I can’t actually see any difference at all. The printer did run at half the speed though…

I’m a bit sad having to trouble-shoot again, having just recently bought this printer in order to just print - relax - and don’t have to deal with stuff like this after klipperizing my Ender 3 Pro and spending more time on tinkering than printing.

In order to get an even speed and increase overall quality I would normally change the “minimum layer time” which does not exist here.

Any help is very much appreciated :pray:

PD: Filament is new, dryed and in its closed AMS with silica.

The min layer time setting is in the filament menu under the cooling tab but I don’t think it’s the same as in cura. As long as the “slow printing down for better layer cooling” checkbox is ticked, you can adjust the maximum fan speed time in seconds and if the layer time is lower than the value you set, the print will slow down to match.

Could you guide me to where that “filament menu” or “Cooling tab” is?
I only have: Quality - Strength - Speed - Support & Others. and I cant any of those settings there…


Thx a lot! I actually endet up in that setting by accident once but could’t recall how I got there…
Learned something new today! :smiley:

Regarding my issue and the given settings - no idea what would help.
I just copied the fan-settings from the BBL PETG and will try that tomorrow.

Any other hint or idea is very much appreciated :pray: