P1S has print issues, not sure what is causing it

Hi, i received my P1S last Tuesday and have been using it for a few days with various test prints on the SD card and a couple of mods for the P1S. Everything was working great along side my Qidi machine and am very proud of my setup…then something started to look off with my P1S.
On the Friday a holder print i was making for my Samsung tablet started to lay stringy lines as if the filament was not coming out properly, i cancelled print and then an error showed about the belts need adjusting. So follow guide on loosening the hex keys and moving the head to self adjust (with power off), retightened and then calibrated, then retried my print and it came out perfect.

Saturday things got worse, i started a print and went for a tea and came back to see no print layers and the head was just moving around acting as though it was building the part. I stopped the print and then decided to remove the filament (ESUN PLA+), it would not come out and then I had another error about cutter stuck.
I pulled of the head and then activated the cutter lever which then allowed me to remove the filament, i tried to load up the filament again but it would not move and suspected that the head had maybe jammed?. I followed instructions to remove head and yes the filament is stuck

So i changed over and used the spare, installed it okay and then recalibrated, i then started to run the test benchy on the SD card and it started off okay and then disaster…

I am like what is going on?? so i decided to change the filament to a white pack (ESUN PLA+) and run the test again…

Even worse print, so i have left the machine as is and have raised a ticket with support. I am just wondering if anyone here might be able to shed a light on to why it has failed in such a short time and what has caused it? It was printing great for a couple of days.

Any help is appreciated

ESUN is notorious for having a printed tolerance range of +/- .02, in reality it’s been +/- .08 which lodges at the filament sensor and creates a dam, I’ve used a 1.75mm rod to clear the heated nozzle, and sent every roll back to them. I don’t know for a fact that is what is your cause however it’s a good starting point, buy some cheap millimeter calipers and check about 3-5 meters of the filament rolls you are having issues with, see what the tolerance is. Then I’d test the nozzle to see if it can hold its temperature while its attached to the print head PCB, at 230 C so you can try and push the blob out

Thankyou for your response, i have measured the grey Sunlu PLA+ filament and its 1.72 diameter and so was the white PLA+. I then measured the PLA that bambuu supply with the printer and that is bang on 1.7, i am now going to try a benchy to see, other difference is that it is only PLA.

What i dont understand is there a limit to the P1S as the QIDI X Plus 3 has been using the filament too and has had no issue, i also noted in bambuu studio they have profiles for ESUN which i have been using. I assume bambuu support ESUN to have there profiles listed?

Is PLA+ okay to use on P1S?

Thanks for you time

Okay scrap that, it does it with the supplied material from bambuu. Dont know why it is doing it, stumped on it.

I have had no problems printing on my P1S with any of eSUNS filaments even PLA+. eSun have all the profiles and processes for Bambu Lab printers on their website. I have used their process and filament profiles with no issues. Try downloading and importing their settings from here: Choose the process and filament profiles for the P1S and add the .json files required to your printer. Hope that helps.


I printed the Bambu Lab Halloween Lantern with eSUN PLA+ using their profiles and it came out perfect.

Hi Delloy

Thankyou for your input in regards to the material and that puts my mind at ease as I did look at eSUN prior to purchase, like i said it was working fine and my other printer works flawless.
I took apart the hot end again and repasted the end and checked it over, rebuilt it again and ran through the calibration but again the print was failing on the first layer. It looked like it was not melting consistently?

I do not get any fault alarms either and this is happening for both normal PLA and PLA+.
Below was the first benchy i did on this machine and it was fine…

Hey everyone I am having the exactly same problem. Ive been using this printer for about 3 months now without fail (unless is was my fault). Now mid print something happened and it hasnt been able to have a successful print since. I have tried toubleshooting the entire printer, re-calibrating it, I cleaned the print bed and even just tried fully resetting it. I do use a AMS system and I thought it was that for some reason so I took it off and just used the spool system and same thing. Below are some pictures of the calibration cube that I made the first time I tested the printer and the new one that is the problem. Also have used all different types of filament including the ones from Bambu. Some help please!

Sorry to see it looks like you are having the same issue as me, lets hope support can help us out and get this resolved.

Hi, okay have been fiddling around more as support is taking so long, i have made progress but not sure what has actually failed or tolerance has changed.

Anyways i decided to remove extruder and followed the videos to disassemble and check over the run of the filament through the cogs, no issue there it was nice and tight and ran through fine. Refitted everything and then homed and just sat in middle of plate, put heat up and watched as it slowly came out (too slow). I then got the pin for removing blockages and stuck it up the head and felt it to be very stiff, then decided to turn up temp to 240 and it gave way and the filament started to come out quicker.
I then thought great will run a benchy, it started with a nice clean line before print and then i watched as again it started to fail…i then noticed that temp was at normal 220 setting (this didnt feel good when i head pin in head).
As it felt loose at 240 i decided to rerun the benchy with temp way over at 240 and look what happened…

It worked?? Why has temp needed to be at 240 for the PLA when it was originally at 220? It is though there has been a temperature tolerance change with the hardware/software?

Any ideas, is it a fault with the thermistor maybe?

As a thought, did you print another material (PETG, ABS, …) before the problem started? That can easily explain a partial clog. If it occurs again (or before a major print), you may want to do a cold pull as described in the Bambu wiki. Works wonders :smiley:

I have not had thermocouple issues myself but there are a few threads in the forum.

The thermistor may be giving the wrong temperature reading, or the heater element may not be transferring enough heat due to dry heatsink paste. I would clean and reapply your heatsink paste.

Hi, thanks for the responses.

I was just using PLA and then PLA+ with the profiles in the software, default temps are at 220 degrees. It was running fine for the first few days as said and then started the failures.
I have placed an order for Ceramic Heater & Thermistor 3x pack and will change over when they arrive, hopefully this will resolve the issue and if it does maybe I was just unlucky with such a quick failure.

Thanks again

1 Like

If you just received the printer, there’s no reason you should have to order these items. It’s clearly an issue with the ones you received. Contact support and have Bambu Lab provide replacements.

Hi, i contacted support over weekend, yesterday they came back and said I had to list my details and then show a picture with a code next to the issue before they would help. I had a whole page describing everything including pointing to this forum post I started and I had that response… wasn’t very impressed with the help to be honest.
I will request when they get back to me but they are so slow I want to get up and running properly again, as love the printer.

Thanks for doing so much extra work ill try and see if theres also a partial clog on my end. I’ve had my printer for about 3 months so maybe mine is clogged up?

Hi, could well be you have same issue, like i said i sat there with the nozzle pin and could feel the difference when setting at 220 to 240 degrees.
220 degrees i could feel it getting stuck so that is why i think i could see my prints printing how they were, playing around with it now I am getting successful prints but it is running 230 degrees. Anything lower and i get print/clog issues, when i get replacement heater/thermistor parts i am hopeful it will correct the problem.

Following this thread as well. I’ve had this machine for 3 days and am having similar problems. Its looks for all the world like a clog, but then I get it unclogged and start again and have similar problems. Very frustrating! I wrote to support 2 days ago and haven’t heard a peep back.

As background, I have an X1C and a P1P and both work like champs. This P1P seems to be a bit of a lemon. Does anyone have experience with their warranty service? I’d rather ship the thing back and get a new one than continue to spend one what appears to be a recognized problem.

May not be your issue but if you’re experiencing lots of clogs, check your extruder cooling fan is actually turning on. If it isn’t, check the plugs are seated correctly.

1 Like

Right, received the thermistor and ceramic heater parts today and fitted, now everything is back to normal with printing being back to 220 with no issues.

My issue is now resolved and have gone back to support to update, also asked if they could refund my order or supply extra parts. Only fare i think :wink:, now back to what i love doing. Hope you guys with issues resolve yours too as these are great printers.

1 Like

I have found that although a filament will work well on other printers at the speed they run at, the BBL printers require very dry filament to work well due to the faster speed. Once a ‘moist’ filament is introduced I have to run the print head a lot hotter to clear partial pluggage.