Pauses at purge wiper after each layer

Doing my first print with the a1 mini. The printer goes to the purge wiper after each layer, pauses about 2 seconds and then continues with the print. Why?

My thought would be because of minimum layer time. If the part is small in size, it needs a minimum amount of time for the layer to cool before the printer prints the next layer.

5 Likes

Min Layer time would be nice, though, for me, it’s the optimized timelapse capture causing this. Did you try to turn the timelapse off?

3 Likes

Good call, I forgot about that option.

5 Likes

Might be that. I’ve tried to turn timelapse off but I suppose this doesn’t work while printing. It would be nice to be able to turn this off while printing to save printing time.

It is the timelapse function.
Just turn it off it saves roughly up to 15 min on a 2 hours print.

1 Like

But how do I turn timelapse off? UI is not very clear about that.

When you send the print from Bambu Studio you will see a check box.

timelapse

7 Likes

OK what is very confusing is that there is no setting during Prepare, only a selection between Timeapse Traditional or Smooth. It would be more logical to have an off option there as well.

I just turned recording off in settings.