PLA-CF causing "Failed to feed the filament into the toolhead" error

Has anyone had a problem when printing multi colors using PLA-CF? about 20% of the time my printer tries to load the filament, it gets stuck and I have to pull the PTFE Tube off the coupler and push it back on and then its good to go again… For a while… Seems to only happen with the CF PLA.

You might want to check this

I think it happened because I printed with abrasives and wasn’t very gentle. PLA CF is a perfect candidate…

Also check your PTFE tube, it might be starting to wear out from the inside.


It’s a brand new printer. Got it yesterday and this happened on my first multicolor print. It may be improving actually. My second print with the PLA-CF only failed to load a couple times but the first print was failing dozens of times.

1 Like

What brand of CF PLA are you using?

1 Like

It’s the bambu lab filament that came with the printer.

1 Like

I’m not certain if these are related but I came across this while searching for how to resolve a similar issue and the same Error


  • Bought my Bambu X1C about a month ago
  • Never had a single problem in that time
    • racked up ~150 hours of printing
  • I just received my second AMS and installed it yesterday
  • On the same order I received and installed Bambu PLA-CF (which I’d never printed with before)
  • After installing the second AMS, I printed something from the original AMS, using the new “Hub” and it worked great

My Situation:
Before bed, I started to print a section of Honeycomb Wall in Bambu PLA-CF (Lava Grey) and the first few layers went down perfectly, so I went to sleep. When I woke up, the print had failed which I thought was odd because I hadn’t had any issues with the print in Bambu Filaments (and a few other brands), but didn’t think much more of it.

I tried to print something else using a filament from my original AMS (that I’d printed with successfully last night). As I did, I got the same error and thought I was about to learn how to replace an extruder and/or hotend :frowning:

I took the front housing off and disconnected the PTFE going into it, and it came out clean with a small bit of PLA-CF filament extended.

I didn’t realize until then the problem was unloading the filament from the last print. Once I realized that, I tried to "Unload’ the filament, the AMS started trying to rewind the filament but the filament didn’t in my hand didn’t move and after a bit I got the same error again.

My fix
After checking a number of other things, eventually I unplugged the PTFE tube from the new AMS Hub and did another “Unload” on the filament and it pulled it all the way out no problem.

So clearly my issue is/was related to either:

  • The PTFE path from AMS2 to the Hub
  • The connection of the PTFE into the Hub
  • The new Hub (or at least that particular port I was using)

I’ve been able to print successfully since, although it’s only been a couple hours :crossed_fingers:

I know thats a lot, and might not be useful, but I figured I’d share in case it is

1 Like

Not sure if its the CF in your case or the second AMS but in my case i think it has something to do with the grittyness of the CF PLA and that PTFE connector where the two tubes join. I think if there’s the slightest knotching / binding then it freezes it up. I disconnect / reconnect and its all good again.

1 Like

How is the tubing line from the AMS to the filament hub or buffer? Watch it as the feed happens. It is most likely getting caught somewhere and then the feeder motor gives up. Wherever it is getting caught inspect it and see if you can route it better. The bend of the tubing is important to place in a way that lets the filament glide without binding.
I have four AMS mounted on sliding shelves under my X1C on a 42U rack. The travel distance for the tubing is quite long but I don’t have binding for PLA-CF, CoPA CF, PC, PA, ASA.

1 Like

Interesting… my AMS is all the way towards the back on the top of the printer. I will see if i can get a more straight on route to that coupler. that is where it is getting stuck… as soon as i pull back on it it starts feeding. And yeah so far it has ONLY happened with the PLA-CF… maybe pushing that though the AMS is just a bad idea in general.

Yeah PLA-CF probably has a bit higher coefficient of friction (as well as slightly stiffer) than regular PLA so I’m not surprised you’re facing some issues even though you hadn’t had any before. The feeder is quite sensitive but I think once you get the right bend radius / feed path you won’t have to touch it again. I have lots of spare PTFE tubing that I cut and tested to get my setup working lol.

Sometimes people cut the PTFE tubing shorter to minimize material changing path length and speed things up to get to the toolhead sensor but you don’t want to cut it so short that binding occurs because the bend radius is not good.

Forgot to mention–I print PLA-CF, PETG-CF from the AMS and don’t have AMS issues–you’ll find a way to make it work!

I just witnessed what is causing this failure. It has nothing to do with the filament and everything to do with my feed #2 (second feeder from he left). periodically what it is doing is the feeder is unloading the filament but the rollers are not rolling the spool back so the filament ends up all over the inside of the AMS and an error occurs. There must be a sensor that checks if the spool is rewinding or not.

the motor to rewind the spool is not spinning the rubber wheel. i confirmed this by lifting the spool up to make sure the spool isn’t binding.

Looks to be a software issue since it is intermittent.

:star_struck: Oooo man do I love that 42U Rack setup :heart_eyes: …very very nice!

1 Like

I came here to see why my Bambu PLA-CF doesn’t always retract into the AMS. It happens about half the time. Seems like I’m not alone. My fix is to disconnect the PTFE tube at the back of the printer, where it comes back into the chamber. Once this is loose, if I tell the X1C to try again and give it a little assist, it will start to pull it in.

Seems like it might be a good idea to feed PLA-CF from the external spool holder.

I was always surprised at how stiff the un-melted Bambu PLA CF is. I didn’t check it against my PAHT or PETG CF, but it feels a lot stiffer. With that, I can see how some of the twists and turns can be binding up. Try adding longer PTFE lines in areas of your setup that are tight radiused.

Had same issue with my brand-new X1-Carbon.
Definitely poor of BambuLab, that the specified material printing values are incorrect.
One user is writing he did it with lower feeding and printing speeds, another did it with a bigger nozzle (for example 0,6mm).
But I dont understand why BambuLab does not fix it with the NFC directly?

Forgot to circle back on this… After having the same issue multiple times, I came across the Bambu X1 PTFE Extruder Bracket AMS Error Fix

Printed it out (in PAHT), installed it, and haven’t had any issue since…

I can’t say for certain if it was the culprit, only that I haven’t had any issues in almost 2 months now