Please make the X1C more silent

I make this a separate topic with the hope that it gets noticed by bambulab and can get the required community support and attention:

Bambulab please make the printer silent. It is terribly loud in the current state even if operated in a room with a closed door. I know that there’s the option of changing the gcode instructions myself but I just think that the printer should come by default from the factory in a much more silent state.
Thanks for taking care of this in a future update.

3 Likes

Did you try running it in silent mode under the print speed menu?

1 Like

Well that makes it slower which is not the goal. The fan is insanely loud though at 100% already. This seems not required according to some posts/discussions. I’d rather have the fan running only at what is really required.

1 Like

You can do that already. Edit the filament profile, toggle on Advanced view, go to the Advanced tab and look at the filament start Gcode. Find the “M106 P2 S255” and change the 255 to 130. Save as a user preset and select it before slicing.

3 Likes

You can have silent or you can have fast. You can’t have both.

The printer has 4 presets for overall speed. It starts normal/100% and you can go up to sport or ludicrous. You can also go down to make it quieter.

2 Likes

Thanks but I don’t see this one in OrcaSlicer in the filament section. I have only P3 at least for the Bambu PLA Matte.

However I would very much prefer if this comes built-in and not me having to tinker around in gcode. But if bambulab won’t do, I might have to eventually.

It is not in the slicer settings, but on the device tab of Bambu Studio.

1 Like

3D printers can be both fast and silent, if they are designed properly. I really don’t understand, why Bambu didn’t use silent stepper motor drivers from Trinamic. My 8 years old Creality CR10 is quieter than X1C, because I’ve upgraded mainboard with BTT SKR Mini E3.

Bambulab, please release new version of mainboard for X1C with silent stepper motor drivers.

6 Likes

What a great comparison. A printer 6 times slower then a X1C and you are surprised it is quiter?

4 Likes

Thrawn> Well, I’m not really pushing my X1C to speeds above 200 mm/s. For some filaments like PETG, printing speed on CR10 and X1C are quite similar, if you want to get good quality print.

X1C steppers are noisy even at low speed, for example when homing. It’s really weird when 8 years old low end 3D printer is in some aspects better than new high end machine.

1 Like

The loudest noise of the printer is the chamber fan. Turn that down to 70% and it will be quiet. I am sure there is a way in the gcode (which may be what holms4 was referring to), but I always do it manually. BambuHandy app after the first layers are done or I sit and wait for it and do it from the op screen.

If you want dead silent, make a separate enclosure or move it to a room where the noise is not an issue.

1 Like

Sorry, I meant P3.

4 Likes

Simple and efficient, thanks :wink:

1 Like

Thanks for clarifying.

100% agree here. So easy to make a MUCH quieter experience with the same great fast print speeds and other features that the X1 has. I don’t get why they didn’t go with the industry standard motor drivers.

This really is a point, i wished they’ve done that.

Noise cancellation is also coming to the X1C at some point.
The Verge, A1 Mini intro review: “Bambu’s new printer tuned its motors right in front of my eyes, adding active noise cancellation like a pair of headphones to reduce their sound — a technique Bambu confirms it’ll eventually add to its X1 and P1 series printers as well.”

I agree as well. My A1 mini is so silent that I sometimes think it has crashed and have to look at it. But I just got my X1C yesterday and it’s so loud. Surely if they have the software to make the mini silent why not use the same base software? the fans alone make more noise on the X1C. I can leave the A1 mini on all night and never hear a thing but I can’t get to sleep listening to the X1C.

The A-series don’t have a inefficient chamber fan attached. As above, the option to turn it down (or off if you’re like me) is simple as editing the filament profiles. Mine are set to P3 S0, typically I use the door for cooling

The X1/P1 series got the noise cancelling updates months ago, what remains is fan noise. Latest Bambu Studio seem to have fixed a logic bug in G-Code that lead to chamber fan being set to 70% while they meant 100%. The problem is that 70% was normally enough and WAY more silent, so now people are (quite reasonably) upset by the brutal noise of 100% fan.

I can’t believe they’re playing with daft open-loop logic instead of actually using a target chamber temperature and regulate the fans accordingly. It’s beyond stupid.

2 Likes