Print failure at layer five

I just got my bambu lab X1 carbon and I’ll get print failures on my print at the same layer every time.
It worked for the 3-D banshee for the pre-sliced STL’s.

I tried ludicrous mode first then I got down to normal again or standard, but I still get the same problem. Didn’t change anything from the other prints that worked with the same PLA from Polymaker same settings and all. Can someone please help me tell me what do you need to know when I will provide information of the print Best regards, Chriz

To check if I understood, you had successful prints with the same spool (not only filament) and the same settings, but now, with a new model it outcome in failure. Or did you mean that now, all the prints fail?
Since you mentioned a new printer, how many successful prints did achieve? Did you slice them?

Hi thanks for writing! I hade same settings as other models using ludicrous mode and they all was successful and looked just as good on standard(at least not a too noticeable difference) but when printing this model(the bambu build plate stand) i did not get it to work. I did 5 prints and changed temp and flow ratio to see if i got any difference i did not change so much because i don’t know so much what the problem is or could be, so did not want to change to much.