Print profile did not pass the slicing test

“Failed slicing the model. Please verify the slicing of all plates on Bambu Studio before uploading.”

Yes, i have do this. I have print the model and it’s ok. No slicing error.

What recommendations are there for this error? What makes the slicing test different than Bambu Studio?

Thank you!

It is related to this error, which sporadisoccurred with the model:

append_tcr was asked to do a toolchange it didn’t expect

I have now switched off the wipe tower, although it is highly recommended to use it because of the blurring of the colours. But this was the only way I could upload the model so that it would pass the slicing test.

It looks like there is no plan what this error of the wipe tower is all about. My enquiry about the error here in the forum remained unanswered.

It would therefore be advisable for BambuLab to get involved in solving the problem. Or the error will always remain, even on “”.

Thank you very much!

I have been trying for hours to resolve this same error: “your profile did not pass the slicing test”. I cannot seem to get it resolved. I saw your message and tried erasing all coloring from my model, and removing all need for wipe towers, and I still get the error. Where did you see the detailed information about the failure? I don’t see any error codes, it just says it failed.

There is no detailed information.

However, I had problems with the wipe tower. It was obvious that it might have something to do with that. Anyway, the same error we are complaining about in Bambu Studio, which seems to occur randomly, is also causing problems in Makerworld or Bamulab’s cloud software, which tries to cut the models.

I have other models with more colours where there is no error.

Apart from the Wipe Tower, I have never had any slicing errors.

I can only recommend that you create a new project and reload all STL files into it and repair them. Then see if your project can be cut and try uploading it. It’s always trial and error to get to the bottom of it.

Could you share with me the 3mf file? We will check the issue.
Just send it to

Ticket No: MU231111467001, 23/11/11 12:17, included the 3MF

Is that sufficient?

Thank you for your help!

I got the 3mf and reproduced the issue. We will get it fixed in the next update.
Thanks for reporting it.

For this print profile, please switch to By-Layer print sequence and it will pass the verification. In your case, each plate has only one object, By-Object sequence does not help anything.

1 Like

Thank you for your feedback! Normally I often print “by object”. In which case it shouldn’t matter with one object per plate. I’ll have a look at it, in any case. Does that solve the wipe tower problem?

Addendum: I changed it, works now. :slight_smile: