Problems with the p1p nozzle runs through the filament

hello since yesterday evening i have problems with my p1p he always drives the nozzle through the printed filament and destroys the printed part and mostly he pushes it off the print bed… if that doesn’t happen it just destroys the layer… I’ve already tried everything factory settings and recalibrated … everything brings no change … does anyone know what else I could do?

Do you use standard profiles?

yes completely standard and I printed the same part before with the same settings but suddenly it doesn’t matter what I print this problem

this was printed completely with standard settings and bambu pla with up-to-date software

If you look at your part does one side seem worse?
I believe that is a sign the cooling fan is not getting the job done.
Welcome to the forum.

Hi, please check:
Flow calibration
K Value
Does the fan his job? The cable of the fan from my P1P was not correctly insert and losses the connection. Same result.


I just ran the flow calibration… this is the result


Go to the device page in the slicer and check the value in the red circle. It should be around 0.02. If its a high value like in the picture, click on the icon the green arrow points to. Then change the value to 0.02 as starter value. Then you can do the calibration again to get the exact value. This time the numbers should be readable on the printbed.

1 Like

oh my god it prints properly again thank you very much! You are my hero!