Since update 22.09.2023

When i open Bambu studio i dont have anymore my printer on, only Default printer and no more all my filament even the customs ones.
When i try to print a 3MF i have made specially for bottles, it makes the slice enter print menu then in orange is written " the printer selecterd is not compatible with settings printer choosen"
By the way when i click CALIBRATION menu, Bambu studio close.

I cannot print anymore right now

I have the same problem with my P1S

Have you solved the problem?

I have the same problem after update (P1S).

I also have the same problem on my X1 Carbon since the update today.

And I cant print anything, because Bambu Studio doesn’t find my printer.

Same here on my X1 Carbon. :cry:
I hope there is a solution quickly.
I will first reinstall the previous version. I hope this brings back my profiles and settings.

Hi, I have the same problem too. Can’t use my printer anymore :pensive:

This is the reason that now I wait many days after publication before to update the softwares

Never jump on the latest version :rofl:

The same for me. I reinstalled the previous version and it works for now.

1 Like

… and never change a running system. :upside_down_face:

Where can you find the previous version?

look at Releases · bambulab/BambuStudio · GitHub

Screen says update failed and advises me to restart the machine and start the update again. When I restarted it the same error message occurs with no option to restart update…

Did anyone try logging out and logging back in? That normally will fix this.

Everything is running fine here on my X1C, Bambu Studio and Mobile App with new updates. Also all settings I don’t miss. Could it be that the update failed or isn’t completed? Maybe you can try to fix this when you load factory settings and do all the basic calibrations again. I had an issue with older firmware before and this helped me out.

Problem solved after download version

Installing the previous version of the slicer is the only way to print anything again.