SUNLU PLA Meta Settings

Hey guys, i just bought the Sunlu PLA Meta filament, and i was searching a bit to see which configs people used but i’m having a little hard time to find them.

I’m trying to print with nozzle at 190º and bed at 65º.
I have a P1S and i was wondering which settings you used?

1 Like

I would personally run the hotend hotter if you plan on running fast.

In mid print i raise up to 200ºC cause i saw that the filament was not hot enough for the fast speed :open_mouth: and the bed i kept at 65 but it came out great! no complaints! I used the preset of Bambulab Basic PLA for the Sunlu and only changed the degrees to 200ºC Hotend and the print came out smooth as hell.
I also changed the variable layer height to 0.08 in the entire object


Thanks for sharing your experience and settings. I’ve been thinking about getting some of this since the sale on Amazon is so incredible rn. I’ll give it a shot!

Any idea how the strength compares to other PLA+ varieties?

I print my Sunlu PLA Meta with the BambuLab PLA Basic settings without any issues, it’s printing fine.

1 Like

Well from what I’m testing is as strong as the PLA+.

The only downside that i have seen (it’s not technically a downside) it was the temperature resistance. What i mean by this is that, the PLA+ exposed to the Heatgun that i have (to remove strings) gets soft, but it doesn’t melt and i had to pick it up carefully since it was very soft i could damage the object.
The PLA Meta, since it melts at lower temperatures, i noticed that when exposed to the heatgun it began to bend object and started to melt a little bit.

I exposed a Bookmark that i created (warhammer 40k sigil)

to the sun by leaving inside my car (it was 32 degrees celcius outside) when i went to the grocery and the sigil began to bend and curl.

I had to use an hair blower to heat the bookmark and slowly put it straight again.

This is the only downside i see, if it is something that might catch too much heat I don’t recommend.


The only thing that i changed, since i closed my P1P eith the P1S upgrade kit, i lowered the temperature of the bed to 55° and i lowered the nozzle to 195°. this is my current settings.

I had to do this because the heatbed was very high when enclosed and the figures started to bend


Thanks, that’s good to know about the temperature resistance. I’m printing some products with electronics that may heat up a little bit during use. That’s something I have to consider if the temperature gets high enough. Otherwise, sounds great.

1 Like

I need some help figuring out an issue the Meta PLA. I CANNOT get it to print at all. I’m working with the X1 Carbon, and it seems like no matter the settings I try, I keep getting failures. This is frustrating me because I keep seeing post after post online from people that are saying it prints great, and even on the Bambu Forums, people are saying that they are just using the Bambu Basic PLA setting and getting great prints.

The problem I’m having is that it seems like when the print head goes to start a new line, it takes a few mm of travel before any filament is extruded. One the first layer, this ultimately causes areas of not adhere well which then causes the nozzle to mess up any filament that was already laid down and rips the layer right off the bed. My thought was that because the Meta filament is supposed to be “softer” for a lack of a better term, I’m thinking that when the extruder starts feeding filament into the nozzle, there’s not enough pressure building up at the tip to push any filament out, and it isn’t until after a couple of mm has enough pressure built up to then finally get some to extrude.

I’ve tried changing the retraction settings…I’ve reduced retraction distance, eventually going to zero…I’ve sped up the detraction speed up to 60mm/min…that didn’t work. I’ve changed the flow ratio, I’ve changed the volumetric speeds…nothing is working. Hell I even just left everything on default like everyone is saying with no success whatsoever. Last night I even tried drying the filament for 10 hours at 50C and that hasn’t helped either.

Any thoughts would be greatly appreciated. I’d hate to throw a whole roll of filament away but I don’t know what else to do.


could you post your filament settings please? Maybe we can find the problem.

I didn’t have any big problems with sunlu meta PLA.
My settings: open front door, retraction settings like generic PLA, nozzle temperature 195°C, bed-temperature 61°C, K-factor 0,18

1 Like

Ya know what, I think I figured it out. Apparently the roll was just really wet. Last night I got frustrated and put it back in the dryer, this time at 55C for 9 hours. Running a new print on it now and so far it seems to be working. I’m just surprised because it must have come like that from the factory, as since I opened the package, I didn’t leave it out for more than a day or two, AND I’ve even dried it when I first opened it (albeit at like 35C and only for a few hours).

Thank you though!!

I thought I would share mine, I created a custom filament and for ages I had horrible issues and I thought it was the filament and\or profile I setup as printing other Sunlu PLA etcc was perfectly fine.

Horrible extrusion issues and top layer issues eg. Sunlu Red PLA vs Sunlu Meta Pink

Printed object as well

Issues like blobs and fast flowing, like over-extrusion, but gaps like under-extrusion - was driving me nuts.

Somehow, my bambu actual slicer was changing everything to be 0.2 width and that was messing with Pink, but not PLA+ - the META just didnt like it.

So once i restored my default settings - everything was fine.

I have replicated the issue with my META as a test in my new install, at 0.2 Widths, in a 0.4mm it just doesnt print for me, yet Sunlu PLA+ Sunlu MATT etc all work fine at 0.2 (with 0.4mm nozzle).

So - this is my settings that works well now I have fixed my Bambu Slicer install etc.

And K values of various Sunlu including my META Pink