Top and bottom surface pattern doesnt match

When having a part with multipe wall loops, the top and bottom layer doesnt match even though you use the same settings for surface patterns. The bottom layer has the wall loops included in the surface pattern, but the top layer only has one wall loop included in the surface. The top surface therefore looks much cleaner. This is probably a bug, but you should be able to select “include wall loops in bottom surface”, and “include wall loops in top surface”. In some parts you might want to include the wall loops, and others you dont. Should be an easy fix.

You should also be able to set the orientation / direction of the different top / bottom surfaces (monotonic, etc) just like on the infill.

1 Like

For the top there is an option, default check ON
For the bottom that should become a feature request i recon.

‘Only one wall on top surfaces’

1 Like

Yes, ive seen this, but why isnt it available for both top and bottom surface. Same need for the feature on the bottom, especially if you make a symmetric part.

It is available in Orca Slicer.

Orca Slicer

A modifier at layer two+ will make this so.