Windows fonts in text-shape

How can I use my Windows fonts in Bambu Slicer for text-shape?
L.G.
Frank

I just ran into this on windows computer.
After downloading new fonts. Extract from the compressed folder.
Open the file to find the font file.
Right click and look for
“install for all users”
Clic that, After install, restart bambu studio.
My new font showed up
Hope this helps

1 Like

No matter what I tried,
I couldn’t get my font to be visible/usable in Bambu Studio.
I installed the ttf both in (my) user directory (I’m not an admin) and in the admin’s user directory.

C:\Users\Me\AppData\Local\Microsoft\Windows\Fonts

I’ve already copied them to the Bambu Studio directory

C:\Program Files\Bambu Studio\resources\fonts

No chance so far…
Frank

Just tried again: right click ttf installed for all users.
Bambu studio opened - font not present in alphabetical order.
Then searched for the font in the search window under Font and: there it is!
SOLVED
THANKS :smiling_face_with_three_hearts:
Frank

nope, does not work.

For future Googlers, if you’re looking for the answer for macOS, you need to put your fonts in /Library/Fonts/ and then restart Bambu Studio (or OrcaSlicer).

Fonts in ~/Library/Fonts/ (your user library folder) will NOT be loaded. There are a few other conditions. I posted details on this Issue on github: Ability to add fonts · Issue #818 · bambulab/BambuStudio · GitHub

Hope it helps.

What “search window under Font” are you talking about? There’s no such search window in Bambu Studio.

For windows users
I ran into this problem and could not get my company fonts into orca or BS. ( in windows ) I tried installing them “for all users” and that made no difference.
What worked was. going to Windows font folder and deleting my company font and then reinstalling them “for all users” and now they show up in BS and Orca !!!

All done in Windows , not BS or Orca

Scott