With the latest FW I cant' use non-Bambu Print Plates


I can’t use any non-Bambu Print Plates anymore, even with Bed Leveling and flow calibration enabled. It worked fine before the Update, now the Filament no longer sticks to the Bad (offset issue?) or has filament flow problems.

With the old FW ( I could swap to a non-Bambu Plate, set it to “Smooth PEI Plate” do a Bed Leveling and I would print fine (well 90% of the time). If I go back to a Bambu Smooth or Textured Plate everything works normal.

I installed the old Firmware and everything works again.
For everyone else that has the same Problem and want to restore a old Version, you can do this via the Bambu App (Burger Icon → Firmware Version → scroll down to I want to downgrade to a prevision version)

You’re mistaken. I do see people complain of Z offset issues after the new firmware - the cure (and general recommendation) is to run the full machine calibration after each firmware update. This will also get you the wonderful noise reduction (assuming X1C) - P1 series coming later.


I did that after the Update. Also bambulab Plates work fine

I only use non-Bambu plates - no problems here. Do your non-Bambu plates have the ArUco identifying code on them, or have you correctly set the plate type in Studio? If you’re using a textured plate, Studio needs to know that.

1 Like

I know, as I said they everything worked before (PEI and textured plate)
Found someone that has the same Issue: https://www.reddit.com/r/BambuLab/comments/18hq0xb/comment/kd8hb0o/?utm_source=reddit&utm_medium=web2x&context=3

/edit: Thanks for your help, but I won’t say again that Its the right Plate and everything works after the downgrade…

Reading that thread (and the other one referenced) it strengthens my opinion that the plate type was set incorrectly in Studio.


What todo so solve the issue?

1: Use one of the plates who came with the machine to calibrate after firmware update.

2: Select the High temp plate for the usage of non-bambu plate. Print -and enjoy!

I have been encountering the problem where a print is sent to the X1C and then I go about working on other things only to come back and find that it could not recognize the official Bambu Lab flex plate. It has been sitting paused until I return. Sometimes hours later. It waits for me to bypass and continue.

Is it that important to make sure it know which flex plate is installed. In all my years 3D printing I have only found, like with Prusa <Mk3S+, that a different plate needs z-height set.

With stress sensors on the bed of the X1C this is a moot point.

Theoretically, if a textured plate is used where Studio thinks it’s a smooth plate, the conditional code in the machine profile won’t adjust Z the tiny bit it wants to. I don’t think this matters much.

1 Like

I heard people using 3rd party plates just disable the plate checking and have no problem.

Yesterday I started a print expecting the cold plate but I had the smooth PEI installed. When I got the notification I simply told it to continue, and manually upped temperature to 55°C. To my surprise, I got the worst first layer ever. First color only made it through flow calibration, then apparently was clogged. Second and third color was there, but looked like 50% under extrusion (it really looked like it only printed every other line!). I cancelled, changed to cold plate and reprinted - and evertthing was 100% fine.

I’m not sure what to make of this. Since neither the expected nor the actual plate was the texture PEI, my manual temperature adjustment should have solved the problem. Perhaps it was 100% coincidence.

Sorry for slightly off topic but sort of on topic :innocent: