X1 Firmware Release 01.06.00.00

When you get the new bambu studio you will also have the new calibration pattern

My bambulab studio noticed new version of bambu lab studio but it doesn’t notice there is a new firmware for X1C. Is it gradually deployed?

Edit: power cycling the printer helped (it noticed new firmware immediately). But power cycling shouldn’t be needed for such thing.

I updated both first thing, I never looked at the immediate changes Bambu Studio had done, and tried to print a PLA on a heat plate with PEI settings doh! It never worked, changed it and it worked

Thanks for these upgrades, it is nice to see the progress here.

Is there any reason why the printer is no longer publishing data previously available via MQTT? This seems to be even more in 01.06 than was gone in 01.05 :frowning: there is no mention of it in the release notes.

Also, the release notes mention that LAN-only mode access to the camera is available (it is under a new setting on the printer control panel itself), but I’m not seeing any information about how to go about accessing it on a local machine - maybe I’m not looking in the right place?

2 Likes

Gold PEI working now without warnings plus first layer calibration :slight_smile:

Hey there,

Something is not okay with the auto calibration. The Purge Volume is not correct between the First and second Spool. Pls check the image below:


The Purge Volume is set correct/to automatic. How can i change the Purge Volume in the calibration process? The Standard Screen where you can set them, doesn’t work for me. Anybody else is affected with this problem?

Greetings
Felix

1 Like

I just tried this firmware and the latest version of Bambu Studio.
I calibrated two filaments for K-Value - a silk PLA and a new roll of PETG-CF (something I have not printed yet) and got the expected values of 0.02 for PLA and 0.04 for PETG-CF (though to be honest, I could go with 0.02 or 0.04 for both, those calibration lines are too short I think)

And there’s a big issue now (or at least two)
There are huuuge gaps wherever lines should connect
I did the same model with both PLA and PETG-CF and got the same behaviour. I tried lowering the K-Value for the PETG-CF to 0.02 with no effect.
I also resliced this model with OrcaSlicer (with Pressure advance disabled) and got the same result.

I am continuing to investigate, I just power cycled the printer and will retry, then I’ll try using OrcaSlicer with K set to 0.02 in the filament settings and PA enabled, then I’ll try automatic flow rate calibration.
I will update this post, this is just a heads up for anybody seeing similiar issues. Is nobody else seeing this?

And there’s another issue, once you save one filament profile to the printer, you are forced to use it for any material of that type. There’s no way to “unselect” my saved calibration when putting in a different PLA. This is a mess.

1 Like

Power Cycling the printer did the trick. Ouch… Let’s see what happens when I try printing with pressure advance again.

Also reprinted with PLA set with a profile with a K of 0.02 and it still looks fine (same G-Code, just updated the filament settings on external spool).

Now reprinted with PETG-CF with K=0.02 and it also looks fine.

At this point I’m going to assume that it either needed a power cycle after an update to work correctly, or that the calibration procedue I did triggered something. Either way, there’s a bug, and I’ll leave it up to Bambu Lab to find it :slight_smile:

And I found another bug. Even though I selected Generic PETG-CF during loading, and it shows as such in Devices/Filament or on the printer, the slicer insists the Vendor is “Bambu Lab” and it apparently reset the temperatures I set in that profile back to the defaults for BL PETG-CF instead of what I set up.

2 Likes

I would love to have an official reply to this as well.
I feel like having this enabled, will help with overall improvement of the products by the community and can get you the feedback and additional data points that are needed much better.

1 Like

I’m super bummed. :frowning:

And also disappointed. Both by the removal of useful features, but especially by the complete silence about it from Bambu.

2 Likes

You do realize that the people at Bambu are probably not at work right now, different time zone.

1 Like

You, perhaps, don’t realize they removed many of these features in 1.05.02.

I noticed on the latest update (firmware/bambu studio) that in Bambu Studio there is support for E-Sun PLA+, however, this is NOT reflected in the AMS firmware. When I use the display on the printer, the option for E-Sun as an MFG is not there, nor is PLA+. Is this an oversite? Will there be an update for this?

@Ciprian I think a lot of users would appreciate an official answer regarding removal of mqtt data, and what to expect going forward.

6 Likes

I found it necessary to Log Out and Log in again after updating. The sliders to activate “Advanced” editing of filament and process settings were grayed out and unusable.

Upgraded to 1.7.1.62 of Bambu Studio from the beta and can’t get the network plugin to install. Running W10, Admin rights, not running an after-market AV or firewall. Seems like it’s not reaching out to download the plugin if I had to guess. Anyone else having trouble?

Both of my x1 carbon machines will not update. I am stuck on 1.05.02. The update button on both my machines and the slicer are greyed out. I don’t know how I’m supposed to get this update

Couple of things to try, 1st turn them off and on again, and if that doesn’t work try logging out and back in on both again, got to be worth a try

1 Like

I will give it a shot, thanks.

Man that’s funny :rofl: Just as I was about to do the reboot and log out/in like you said, all the sudden a prompt pops up asking if I want to update. I thought it was supposed to be automatic, that’s why I thought something was wrong because it showed a new release online but I wasn’t getting a prompt. I guess I just didn’t wait long enough

1 Like