X1C Kammerlüfter und Aux Lüfter dauerhaft ausschalten

Hallo,
der X1C ist so extrem laut, dass ich Kopfhörer tragen muss, wenn ich nebenbei YouTube-Videos schauen möchte. Derzeit drucke ich PLA und PETG ohne Kammer und ohne Aux. Lüfter.

Wie handhabt ihr das Drucken mit diesen Materialien? Gibt es vielleicht eine Möglichkeit, die Lüfter dauerhaft abzuschalten, um die Lautstärke zu reduzieren?

Vielen Dank im Voraus für eure Tipps!

Eigentlich brauche ich für PLA und PETG überhaupt keine Kammer- und AUX-Lüfter.
AUX-Lüfter ist eine schlechte Idee, wenn man große Objekte drucken will. Genau links vorn, wo der Lüfter sitzt, gibt es immer Wrapping.

1 Like

Also ehrlich gesagt, habe nur einen P1S, aber ich habe absolut keine Geräuschprobleme. Der Drucker ist eigentlich nur laut, wenn runde Objekte gedruckt werden.

Ich finde, der Drucker ist IMMER laut. :smiley:
Den Krach durch Druckbewegungen kann man durch den Flüstermodus in die Schranken weisen - aber die Lüfter sind eine echte Zumutung.

Man müsste mal in den G-Code schauen - vermutlich kann man dort für dauerhafte Abhilfe sorgen.

Der Drucker steht in meinem Arbeitszimmer (wo ich mich meistens aufhalte), das direkt an die Küche grenzt. Wenn ich etwas drucke, muss ich die Küchentür schließen, sonst zieht mir die Frau die Ohren lang. Ich habe über fünf Jahre lang einen Ender3 mit einem Silent Mainboard benutzt, der im Vergleich wirklich flüsterleise war.
Es wäre sinnvoller gewesen, wenn in der Firmware die Gehäuselüfter standardmäßig aus wären und sie nur bei Bedarf für bestimmte Materialien wie ABS über die Filamenteigenschaften zuschaltet würden. Ich gehe davon aus, dass die meisten Nutzer hauptsächlich PETG und PLA verwenden.
Wie handhabt ihr das? Schaltet ihr die Lüfter bei jedem Druck manuell aus? Oder laufen die bei euch mit?

Da ich keine Probleme habe mit der Lautstärke, bleibt’s wie es ist. Selbst bei offener Tür stört es niemand… Bin aber kurz vor der Rente😀 wahrscheinlich ist mein Hörvermögen nicht mehr gut😁.

@RoLendo: Ich handhabe das, wie es gerade passt: Wenn ich im selben Raum arbeite (diktiere sehr viel), lasse ich die Tür zu und drehe die Lüfter auf rund 50 % runter, minimiere eventuell auch noch das Tempo, wenn das Druckobjekt für Zusatzkrach durch die Bewegungen sorgt.
Wenn ich nicht im Raum bin, lasse ich die Lüfter einfach so, wie sie eingestellt sind - kriege ich dann ja eh nicht mit. :grin:
Aber ich schaue demnächst mal in den gerätespezifischen G-Code; bin mir ziemlich sicher, dass man da was machen kann.
Vielleicht würde es auch schon was bringen, die ziemlich nach Standard aussehenden Lüfter durch leisere Vertreter (wie Noctua oder Be Quiet!) zu ersetzen; die Lüfter sind ja meist das, an dem die Hersteller am meisten sparen.
Allerdings ist meine Hoffnung da nicht gar so groß, da die Lüfter ziemlich klein sind - und da kann man dann nicht mehr gar so viel durch größere, dafür langsamer laufende Lüfter rausholen, wenn es schlicht am Platz dafür fehlt.

Ich habe jetzt alle M106-Befehle im G-Code genullt. Glücklicherweise hats der Aux-Lüfter aufgegeben, der Kammerlüfter bläst immer noch mit 100%. Das verbraucht nur unnötig Energie und ist äußerst BRUTAL störend :unamused:

Genullt? M107 müsstest du eigentlich zum Abschalten nehmen. In der Dokumentation steht was von “duty cycle” zum M106-Befehl mit Parametern - da bin ich nicht sicher, was die damit meinen. Denn “duty cycle” kann für Tastverhältnis stehen, sich also auch durchaus auf die Taktung der Ansteuerung beziehen, damit eventuell nicht die gesamte Tempobandbreite abdecken. Zwar unwahrscheinlich, aber nicht unmöglich. Da halte ich M107 für sicherer.
Die Dokumentation sagt auch noch, dass der M106-Befehl im laufenden Betrieb erst auf den nächsten Job wirkt, die Umsetzung also dauern kann, bis der Drucker zum nächsten Schritt wechselt.
Probier zum vollständigen Abschalten mal M107, gefolgt von der Nummer des Lüfters - die Nummern müsstest du dann durchprobieren. Also z. B. M107 P1
Wenn du weißt, welcher Lüfter welche Nummer hat, kannst du damit dann natürlich auch gezielt den M106-Befehl füttern.

Jetzt erschlag mich bitte nicht, weil ich so was Simples frage: Du weißt aber, dass du die Lüfterdrehzahl im laufenden Druckauftrag per Software regeln kannst?

Ah, noch was! In den Filamenteinstellungen sind ebenfalls M106-Lüftereinstellungen, die abhängig von Heizbetttemperatur und Layer geschaltet werden.

Ich finde der Gestank ist viel schlimmer als die Lautstärke… Deswegen steht der Drucker nicht bei mir im Arbeitszimmer. Stört Euch der Gestank nicht?

Meine Erfahrung ist, dass es die GENERIC PLA / GENERIC SILK PLA Profile sind, die so laut sind. Wenn man BAMBU PLA nimmt, dreht der Bauraumlüfter nicht mehr auf 100. Ich dreh die immer herunter und mach die Tür auf.

1 Like

In Sachen Gestank: Ich drucke fast nur PLA, das stinkt nicht, das riecht eher angenehm, leicht süß. Den Geruch beim Auspacken der meisten PLA-Sorten empfinde ich sogar regelrecht als lecker.
Oder meinst du den “Pertinaxduft” des Druckers, das exotische Flair leicht angekokelter Elektronik? :grin:

@dowhatyouwantedtodo: Ah, gut zu wissen! Dann könnte Anpassen der Lüftervorgaben in den Filamenteinstellungen ja vielleicht wirklich was nützen.

@Landei, ich dachte nur die M106 weil in Endgcode steht;
M106 P3 S0 ; turn off chamber cooling fan
Aber wie du schreibst, sind in den Filamenteinstellungen auch einige Parameter gesetzt. Beim nächsten Druck werde ich das mal überprüfen! Danke für den Tipp!
Es wundert mich nur, dass es niemanden zu stören scheint, dass standardmäßig die beiden Lüfter immer unnötig laufen und die Minifunzel ständig an ist.

Ich finde es müffelt halt recht unangenehm.

@RoLendo: Mich nervt das Lüftergejaule auch - vor allem, weil ich mir den Bambu auch gekauft hatte, weil mir das Lüfterrauschen meines Ender 3 so auf den Zwirn ging, ich endlich Ruhe im Arbeitszimmer haben wollte. “Geschlossenes Gehäuse? Ha! Der muss leise sein!” Dachte ich …
Tatsächlich macht der Bambu mehr Lärm als Ender und Artillery zusammen. :grin:
Ich drehe die beiden unnötigen Lüfter per Software oder am Bedienfeld eben auf rund 50 % runter, dann gehts.
Aber ich hatte auch schon dran gedacht, das mal dauerhaft einzustellen, war bisher aber schlicht zu faul zum Nachforschen. :sleeping:

M106 P3 S0 sollte funktionieren, ja. Aber es gibt halt auch Methoden der Lüfterdrehzahlregelung, bei denen 0 nicht unbedingt wie 0 wirken muss. Daher finde ich M107 zum Ausprobieren etwas sicherer. Bin mir aber ziemlich sicher, dass es mit M106 auch geht.

Das Licht stört mich nicht, weil es ja gefühlt etwa ein einziges Photon pro Stunde abstrahlt. :grin:

@Xoman1965: Das liegt bestimmt daran, dass du immer noch PETG-Fan bist. Das müssen wir dir noch abgewöhnen. :stuck_out_tongue:

Ja, dass könnte sein. Nein bin kein Fan von PETG. Die Ergebnisse sehen mit Pla besser aus. Aber für einige Dinge finde ich PETG einfach besser. Ich benutze TPU selten… Stinkt auch. Abs auch selten… Da kann ich mich an den Geruch nicht mehr erinnern…:grin:

@Landei, juhuuu! Dein Tipp war wirklich goldwert! Nachdem ich in den Filamenteinstellungen M106 auf null gesetzt habe, ist der Drucker endlich leiser geworden, und die unnötigen Lüfter laufen nicht mehr mit. Danke Mann!

M106 Px Sy passt schon. Die Lüfter werden im Filament Profil gesetzt.Wenn man den erweiterten Modus aktiviert, gibts da nen neuen Tab für GCode.
Wenn ich mich richtig erinnere, ist
M106 P1 der Bauteil-Lüfter
M106 P2 der Aux-Lüfter und
M106 P3 der Gehäuse-Lüfter.
S0 schaltet den Lüfter ab,
S255 auf 100%
S127 dann zB 50%.

In Orca Slicer kann man den Aux Lüfter auch mit einem normalen Eingabefeld anpassen.

Bin leider gerade unterwegs, kann später gern nen Screenshot posten, wie ich den GCode angepasst hab.

1 Like