X1c will power on, but will not respond to any commands

My x1c is practically brand new 37 hrs. on it. It was finishing a print and just asked if i wanted to stop the print. it had an electrical smell. now it will power on but will not respond to any commands. I tried everything I could think of unplugged it let it sit, reset its factory settings. still nothing it won’t even run a self-test. Did I just get a bad printer?

1 Like

I’m sorry to hear about the issues with your X1C printer, especially given it’s almost new with only 37 hours of use. The electrical smell and the printer’s failure to respond to commands are concerning signs. It’s good that you’ve tried basic troubleshooting like unplugging it, letting it sit, and resetting to factory settings, but the problem seems more serious, especially since it won’t run a self-test.

Here are a few additional steps you might consider:

  1. Check for Visible Damage: Carefully inspect the printer for any visible signs of damage, such as burnt components or loose connections.
  2. Consult the Wiki: Refer to the printer’s wiki for any specific troubleshooting steps or error codes.
  3. Contact Manufacturer Support: Since your printer is practically new, it should be under warranty. Contact the manufacturer’s customer support. They can provide guidance, and if the printer is indeed faulty, they should offer a repair or replacement under the warranty terms.
  4. Professional Repair: If you’re unable to resolve the issue and it’s not covered under warranty, consider taking it to a professional for repair.

Given the symptoms you’ve described, it does sound like there might be a significant hardware issue, possibly electrical in nature. It’s important to handle such issues with care to avoid further damage or safety risks.

I did put a ticket in with customer support and i also looked for any signs of damage. was not able to see anything.

I strongly recommend keeping the printer unplugged until you receive additional instructions from them.

1 Like

Is this a AI Generated response at all? is iChris some sort of support bot, or using bot like responses? Maybe English not as primary language so some lost in formalising a translation?

I mean no offence to a Human, but a few things just struck me as odd and genuinely interested.

  • The opening dialog that is long, but seems to say nothing other than repeat what the OP said…
  • “Manufacture Support” - generic terms, its a Bambu in Bambu formus - why not just say Bambu?
  • “Professional Repair” - pray tell, who that might be - for a Bambu, a semi closed ecosystem, with proprietary parts…
  • Closing remarks similar to first?

Like I said, love the assistance, not a take away from positive interaction to help people, just response seemed a little seemed off, generic or something.

1 Like

Yes, this is genuine advice, apologies for not keeping it brief and casual. A professional repair should be done by someone trained in handling electricity, particularly mains power. This is crucial, especially in Germany, as it can affect your home insurance. And indeed, I do use AI assistance for some of my responses – why not? If you spot anything incorrect, please point it out. I’m just here to offer help on this forum without any personal gain.

1 Like

100% respect and no bad intentions all good advivce. I was not worried that it was professional or casual etc, just curious it was AI - and I just stated my reasons for thinking that, so no unintended miss reading of why I said what I said… Thank you! You have answereed my question (do you use AI) , like I said - no harm meant to a human behind the keyboard and no detraction away form helping the community with no gain, I am similar - like helping and I learn soemthing everytime I help someone else , even if its just meeting new people etc.

Have fun! Cya round the Forums!

P.S Re Mains Power - yes its similar laws in many countries, the low voltage stuff is generally ok, but modifing anything power supply, or mains \ electrical work is very questionable outside a qualified and certified \ compliant tradesperson.

Regards
DruiD

I just had this exact sample problem today!!

I don’t know that I have an “electrical smell”… though I was printing ABS, so the ABS smell might be masking it?

I can’t get the machine to do anything. I checked various cable connections, nothing.

I’ve tried everything I can think of to get anything to respond.

After being on for a while, it does give me the “HMS_0500_0300_0001_0002: error The toolhead is malfunctioning. Please restart the device.” error. But of course power cycling doesn’t do anything.

I’ve removed various part of the tool head to check the connections, but still nothing changes.

When I check the USB C connection cable where it connects to the AP board in the top left of the printer, there is a steadily blinking red LED on that PCB, not sure if that means anything.

I get the same error message after a while also, from everything I can find it sounds like one of the two boards in the tool head failed. Which sucks because I have only had mine since Saturday of this week. It didn’t even make it through the Bambu sample roll of filament lol.

1 Like

Hello, thank you for the information here. I am experiencing a similar issue with the following symptoms:

  • Printer does not respond to commands
  • Camera and LED are working
  • Calibration not possible / Fails after several minutes with the previously mentioned error code
  • Hall effect sensor removed, checked and okay
  • Board at the top left in the printer is blinking.
  • Lighting of the print head is blinking white. On one of the circuit boards of the printhead, a red LED is blinking.

Support has asked me to check the hall effect sensor / the sensor that checks if filament is at the print head.

Unfortunately, I am at the end of my expertise here.