A1 clicking noise, no filament, or at least few

Can someone help me? I have a printing problem that I cannot solve;
When loading the filament to temperature and extruding manually, everything goes well.
However, as soon as I start printing, the extruder ticks constantly and the signaling wheel runs back and forth and hardly any filament comes out of the nozzle.
I took the print head apart, the extruder wheel is clean and the pressure lever is okay.
Done a cold pull 3x – no problem.
I removed the circuit board from the head and installed a new filament sensor with cable. In addition, a new nozzle was installed. Nothing helps, now I also get a strange error code: 12008016(031445)
What has also changed is that at the start the nozzle on the front of the build plate no longer draws 2 lines and when printing, proper filament does not come out of the nozzle.
How do I get back to printing, tips and solutions please.

1 Like

What filament are you using? What does the nozzle temperature show when you start the print and it “clicks”? This is your extruder skipping steps because it can’t extrude the filament. Could you perhaps be using a higher temperature filament like PTEG but sliced the model for a lower temperature one like PLA?

4 Likes

Sorry about my delay;

I have made a mistake early. I had a print with PETG and i make the mistake to control the temp on a lower niveau, namely PLA.
After i discover, while printing, my mistake, i stopped immediately. correct it and was going on. Later by some prints the clicking beguns. I checked several options. Even so i said, remover the filament sensor and replaced it. rarely, when i extrude direct with the display, the filament runs normally out the nozzle. Only when i will printig something it acts weird. in the begin it goes all clicking. I dont no where to search the answer. My latest act was to skip the AMS and used the external spool mode. It didn’t help, the problem stays the same.

As I said before, you need to make sure you’re printing temperature is correct for the material you are printing. This is very important. Also you need to make sure that you purge out any higher temperature filament before running lower temperature filament otherwise you will get clogs. Performing a cold pull can help to clean up the extruding path.

2 Likes

mmm, a cold pull i’ve done several times, even replace the nozzle.
Its a peculiar retraction issue. Is there a possibility that the firmware cause the problem?
I have read that someone reset the printer and used a older firmware. (dont have read any results)

We figured it out! I helped my dad here resolve the issue. Apparently the latch of the hotend was not fully closed, but closed enough it wasn’t immediately noticeable.

2 Likes

Thanks, Son, for you’ re excellent help!!

Im sorry can you explain alittle more. Im having the same problem.

1 Like

Hello

I had a problem with the printer because it didn’t print properly after changing the nozzle.

I couldn’t figure it out, I disassembled and reassembled the entire printer head myself. After that, the problem was still the same; The PCB did not stay on the construction site and at the beginning (the start after cleaning the nozzle) it already went wrong.

My son asked if he could help.

After checking, it turned out that the problem is actually quite simple:

The nozzle is clamped. If this clamp is not completely closed, the nozzle will continue to have play and printing will go wrong.

ERGO: Make sure that the clamping parts are properly tightened when pulled over each other.

Good luck.

I’m having the same issues but I’ve double checked my clamp of the nozzle and that doesn’t appear to be my issue. I have an A1 & a mini down for this exact thing and I’m beyond frustrated. I’ve had a ticket for the mini for 2 months now with no help at all

I have brand new nozzle, gears, filament sensor, tension spring and still having issues. Manually purging filament is flawless, as soon as it nozzle gets close to the bed there is a fraction of filament extruded. It’s almost have if the Z offset is way too close to the bed and not allowing filament out. Printer went from finishing a print to dead in the water next print.

Try raising the temperature to 270-275 C for PETG or 255-265 for PLA .
This solved my problem for A1 and A1 mini .
After raising the temperature if you hear bubbling noises means that your filament is wet or is a very low quality .

I’ll give it a try but the odd thing is, this printer just finished a print that was over 20 hours and when I tried printing again is when this all started.

Hello, i have changed my heatbed after a factory issue.
When i was ready i recalibrate the heatbed and did some adjustment in the offset again. you can find this check in de wiki. Maybe it could help you.
Good luck and S6

255-265 degrees for PLA is really hot for PLA. I have printed as low as 205C but have upped it to 220C with a 0.8mm nozzle and can get 22-23mm^3/s on my A1M.
What volumetric flow rate are you running at?

I would think most PLA, dry or not, will pop at that high of a temperature. I can’t find the article but I believe I have read that PLA gets much more toxic to print with above 230C.

Either way, I think if you need that high of a temperature you’re either trying to print too fast or there’s a problem with the machine or filament.

May be you are right but this is a fact in my situation .
I had an A1 mini till a month ago and it was the same - clicks under 230 with PLA .
Now i use an A1 and is the same . may be is is the speed . when i lower it to 50% its stop clicking and is printing perfect at 210-220 .
Its just for information …

If it’s working for you then I can’t say it’s definitively wrong, just an observation. If you are not familiar with max volumetric flow rate (found in Filament settings, Filament tab, scroll to bottom) then I’d recommend checking this setting.

I rarely change speed unless I see something specific that needs tweaking, otherwise I let the volumetric flow rate dictate the speed. It depends a lot on your hardware, filament, etc but typical flow rates for PLA are 10-20 mm^3/s.

If your setting is too high like 30-40mm^3/s then maybe that’s why the extra temperature is needed since 50% speed works without clicking for you. Hopefully soon they’ll release a CHT (high flow) nozzle for the A1’s but I haven’t seen one yet.

Thank you very much for your detailed explanation.
I’ll check the settings .

1 Like