A1 Nozzle dragging on print, causing failure using .08 fine resolution

Hello, I am not new to 3D printing, but new to Bambu.

My A1 was performing great, the best thing to happen to 3D printing, then I enabled the AI detection in the print settings.

Since that time, I have only gotten 2 prints to finish out of 10. even the simple cable management print to stop that problem failed 4 times before i got it to finish, and it was failing within the first 20 layers.
I had to change to .2 layer height resolution to get it to finally finish.

Now I am trying to print again in .08 ultra fine and after about 35-55mm in print height, the nozzle starts to drag on the print, and results in it pulling the print off of the bed, even with a brim.

I have since disabled that feature, performed a factory reset, and am printing with default values other than a brim and it still does it.

Any ideas as to how to print in higher resolution?

These files have been successfully printed on lesser printers with no issues.

Thank you in advance.

45Bravo

EDIT:
Even the benchy on the sd card is failing,

Also, where it would leave 2 thin and thick threads for the filament test at the front of the plate, it now leaves a much wider one and a thin one, that has some semblance to the ones it first left where it was 2 thin /thick lines in a repeating pattern.

3 Likes

Did you mention which nozzle you’re using in these scenarios?

The factory supplied .4 stainless nozzle.

I have the same issue.

I performed the bed levelling multiple times - Maintenance and before printing.

  1. Layer is tight but ok. 2. layer is rubbing over 1. and afterwards sometimes the extruder starts to klicking because its to close to the last layer.

It’s a stock A1 with stock printing profiles. It did a great job for 3-4 prints.

Thanks

1 Like

I also have the same issue using .4 nozzle and 0.28 layer height.The nozzle drags onto the infill and printing some tall thin objects this often ruins the print. I have to add a z-hop modifier at a certain height but this causes stringing, it’s annoying.

0.2 works fine

3 Likes

I will open a case. Seams to be a general issue.

3 Likes

I have a particular object I am trying to print for 3 days now, dozen of failed prints not one succesfull - print goes well for 50-60% of the print, then i hear a silent plasticy ‘crack’ sound, go check on a printer and see a tiny speck of filament ripped of the print laying somewhere on the bed, after closer look I can spot where it was ripped from, with place broken, filament spaghetting around the spot, and that ruins the print.

1 Like

I received my A1 3 days ago and I’ve printed several different models… All of them have the print head dragging and making clacking sounds. In fact I don’t think it will be long before I end up with a bent nozzle. Amazingly, so far each of my prints have finished. Also, I’ve tried different infill patterns with each print thinking that may help, but it didn’t. Anyone find a resolution to this? I bought this thing because it was so inexpensive and could knock out basic stuff while my X1C is doing more complicated or detailed prints, but so far it’s just scared the ■■■■ out of me everytime the print head drags and makes a big snapping sound…LOL

1 Like

Having this too on my A1 Mini, it start’s hitting the infill and gets rough, tried different infills but keeps happening.

3 Likes

Also having this issue on my A1-mini around the edges of designs once I hit layer 27-30 on a 6mm high design @ .2 Standard with a .4mm nozzle. The design uses most of the bed on my mini - it is a game board 162 x 162 x 6. Using default brim and first layer goes down perfectly. At my wits end with this one. Other models seem to print fine on various bed locations.

I’ve tried the Bambu Studio 1.8.2.56 and OrcaSlicer 1.9.0

Same boat. Got an A1 before Christmas and now it constantly drags on all prints. Unless I am building a huge flat box, it is hitting everything off. I have tried various maintenance and calibrations with no luck. Currently is worse then my worn out Ender 3, because at least it would not smash its own prints.

1 Like

My A1 is printing excellent when printing one single object. I only have this problem when printing multiple object. I have yet to have a successful print when printing multiple objects on the same plate. All of them failed. For example, if I print nuts and bolts, with a brim (more solid), the nozzle will eventually move one of the objects off the plate and drag it into another and ruins everything. Even when I print by object. I thought it’s something I’m missing but after reading this thread, there might be a problem.

1 Like

I have since returned my A1 combo back to microcenter. I was going to ask for a replacemet, but after the number of users here that have similiar issues, and the many others that have the same problem i see talking about it on other social media A1 groups, i decided to holdoff on a replacement bambu.

I will eventually get another bambu, but not until they solve this.
I have an open ticket with bambu, i sent them videos and logs withthe initial request, i received a confrmation email the nextday and my ticket number. But have not heard anything since…

Only one person mentioned opening a ticket. Everyone having the issue should post a ticket. The squeaky wheel gets the grease, so more of you need to “squeak” to Bambu.

This is a recent issue as there weren’t earlier complaints about this with the mini, so it could be the latest firmware caused the issue.

When I get mine this weekend, I won’t do any firmware upgrades out of the box (if I have the choice) and report what I’m seeing.

Would also help if people would go back and add their firmware versions to the post to see if this is all under the same revision.

P series users had a couple of bugs crop up in the latest 1.05 firmware, and enough people reported it that BL replies to new tickets with “we are aware of this and working on it”. You only get that kind of response when they get inundated with trouble tickets. So send them in people.

2 Likes

Mine nozzle is dragging on the prints as well. Any fix yet for this?

2 Likes

Not that I am aware of, but I find it interesting, that the A1 printers were printing great, then this started, and there are more and more owners that are coming forward with the same issue.

I don’t know if its software, or hardware related.

Let me chime in, I am having the same and other issues as well, needless to say I am VERY, VERY unhappy with the performance of this printer. At this point it’s just another ho-hum PFAC Chinese printer (PFAC= Print-fix-adjust-curse). I can’t get a decent print out of it and I am now stuck with a $500, $200 Chinese printer. I can’t get a print with a corner to print without lifting and I have tried many, many suggestions from FB. Bad layers periodically. And impossible to print lighted sign boxes without gap between colors. And of course that absurd, annoying nozzle drag that BBL support told me was normal to use Gyroid infill to stop that and it didn’t. It’s funny but you see all these people on FB raving about what a great printer it is, as I did but 90% of them have just received their printers. And I agree for the first 3 weeks or so it was great, but as of now it’s a POS. It’s fast and that is ALL. If I could I would return it, maybe get a proven X1 or P1S. Because of the deceitful trick they played by withholding the release of the A1 till the sold a bunch of A1 mini’s I have spent enough to have gotten one of those. (F). I may sell my A1 and A1 mini at a loss but that is getting harder as there are a lot of them out there for sale.

1 Like

A1M here only 30 days old mine started doing this on standard .20 profile today

2 Likes

I had problems with that kind of layer and raising the temp worked great for me!

You are welcome! :smiley:
Keep on posting!