A1 wont print silk

I got my A1 on December 22, on the 24th it stopped extruding filament. Replaced filament sensor, new extruder gears and new nozzle. Now, I can’t get silk to print with AMS. I can print with any other filament other than silk I have been going back and forth with support, trying to figure this out.
It will load filament totally fine, will unload fine. When it goes to print, that’s where it fails and stops extruding filament. Its like it cant find its bath to the nozzle so it just chews it up in the extruder gears. Same with the ams, it will just chew it and not extrude it. I have to push it and then it will start feeding. It will print for a bit then just stop but the printer doesn’t let me know that there is a filament feed error.
Anyone else have a similar issue? Its only with silk filaments now regardless of the brand. (Which all print fine on my other printers, P1Ps, mk3s and even my single gear voxelab aquila) I am running out of ideas and things to replace.

Haven’t tried running PLA Silk through the AMS yet, but it ran yesterday fine from the external.
Does it work from the external spool?

Runs perfectly through the external. I am stumped. Going to try a new AMS hub and see where that goes :woman_shrugging: I just don’t get it lol

You’ve tried different positions on the ams-lite? Seems weird. Is it like less flexible and pinching in the PTFE lines or has to much friction?

It was quite close to the printer. I was printing a plate of tiny wyverns. Stopped extruding again, so paused the printer and did a manual extrude of the screen and filament came out totally fine like there was no problem. I put a new hub on tonight too, hoping that would be the problem.

Maybe unplug the tube from the AMS and skip the AMS and feed it through the same setup minus the AMS mechanics? Guess you have to isolate if it’s something to do with the AMS setup versus the AMS itself?

Anything come up in logs/errors that would make you think that maybe the filament feed sensor in the ams-lite is having trouble detecting the silk PLA filament?

Nothing, I sent the logs to support as well. When it happened again tonight there was no error at all. The filament sensor is new too, replaced that as well.

So it keeps printing but nothing is being extruded? Or what happens exactly?

It just keeps printing, you can see the extruder moving for extruding and retracting but no filament. No movement in the AMS either. The filament in my hand is from the extruder when it gets “stuck” the one in my finger is wear from the ams


Does it show the green dot on the extruder icon in the control menu when it isn’t moving? Like it detects filament in there?

Is it failing at a certain Z height? I am wondering if it’s something to do with PTFE to the AMS and pulling or something.

Else maybe check the filament with the calipers before, after and around where it got stuck?

When you did the manual extrusion in the menu did you have to manually press the filament forward to get it to start going again?

I think I got it figured out. Some of my silks are softer, the back tension on the ams was causing it to slip. Once it did that first slip, it was all downhill from there. It would stop feeding on the extruder side and AMS side.

1 Like

Is it undersized by chance? Got calipers?

I am having the exact same issue that you have described, with the dual color bambu silk filaments. Have you found a way to get it working with the AMS?

I always run Silk though a 0.6mm nozzle as i got way too many clogs with a 0.4mm nozzle, i would try that.

some people as printed susefely silks with this mod I made for PET recycled from bottles and TPU!

1 Like

Just started having this issue yesterday, it seems to work using the external option. Any update on getting it to work with the AMS again? Up until yesterday, I had several hundred hours in the A1 and the mini using almost exclusively silks via the ams lite.

I have not figured it out yet, it started to work again and I didn’t do anything. Went back and forth with support for like 2 weeks and we didn’t come of a viable conclusion lol

he is not usign the AMS, he uses the filament in the external spool!
A friend of mine couldn’t use silks but with the hack I model I could ! if you want try out!

1 Like