About the Troubleshooting category

In this section, you can ask for help from the community in regard to troubleshooting the functionality of your Bambu Lab X1.

If you want to contact the Bambu Lab Support Team, please use the Support page on our website or the Ticketing section from Bambu Handy.

When posting in the Troubleshooting category, please share as much information as possible regarding your problem. This will help everyone to better understand your problem, and provide you with the best solution.


Hello dear forum members,

I hope you can help me… I’ve had my brand new Bambulab for 2 days.

Simple parts are no problem, they come out of the printer perfectly. Really good for the price, have always worked with Stratasys printers until yesterday.

But I always need support material for my print parts and I haven’t been able to produce a stable part for two days.

Regardless of whether it is a combination of PETG with Sup PA or PLA with Sup PLA.

As soon as I print components with support material, they become very unstable in the Z axis and the individual layers can be separated from each other very easily.

He gets through the print job well to the end and at first glance the quality is really very good here too. Only the stability is felt to be lost by 90%.

What am I doing wrong here please?

I tried it with series settings and also optimized parameters (purging increased massively when changing material), but I’m kind of stuck at the moment…

Hope you can help me.

Brand new here as well. Doesnt look like I can create a topic.
Unboxed printer, ran setup, did firmware update. Now the screen that you select region on is greyed out, cant select anything. Created ticket. Power cycled, cant get past screen. Handy app sees printer and all looks normal.

I am in the same boat. Stuck on Select Region screen. All options greyed out.

Wow, your post sounds like I had written that… having the exact same issue. Am preparing to downgrade the firmware.

After downgrading the firmware (easy to do in the Bambu Handy app), things went much smoother. I’ll wait to upgrade the firmware after they’ve come out with another release. Good thing there was a downgrade path.

So I removed the printer in the app on the phone and rebound it. It worked with latest firmware.

Thanks for following up. I actually reverted to the original firmware, then set everything up, then did update to new firmware. All worked out and printing like a champ now.

I downgraded. finished setup, then updated firmware again. The reduced motor noise is great.

Hi! My micro-lidar tray is stuck in the open position. It does not appear to have any impacts on prints, but I worry about snagging or colliding during “print by object” prints. Any thoughts?

Hey guys, sometimes my printer says that there was an issue due to shut down.
But he was printing and i doesnt shut down him.
The electricity is always on.

Hi, I need some help with printing bambu abs. I need all measurements on my parts to be on target every time. it is a bit tiring to have to scale up on each target with different targets. want the printer to be able to print within 0.03 hundredths. prints very well in the z axis, but x and y shrink the part by approx. 0.4-0.5mm. Does anyone have anything I can change in the bambustudio to compensate for shrinkage


I’ve got an issue with my printer, but dont see a way to make a new post in the troubleshoot area. Please help me out.

how did you downgrade your firmware? sounds like I’m having the same issue

hey guys,

I’m having a very specific issue with my printer and it’s driving me nuts.

I’m stuck on the bootup Bambu Lab background on my x1c. I have tried restarting, unplugging AMS, unplugging SD card, unplugging all wires, and no change. I cannot access any settings, the printer does not sync to my Bambu Studio or phone app anymore. It’s essentially bricked on the bambu screen. What can I do?


Yesterday when printing I had a failed print with the error: HMS_0C00_0200_0001_0001: Laser not lit “The laser is not lit. Please check the hardware connection [0c00 0200 0001 0001]”

After turning off the printer and restarting, the error cleared. I also cleaned the Lidar sensors and completed the belt tensioning procedure.

Now, when I print, the front most flow calibration line prints just off the front edge of the build plate (shifted) about 7mm. Also, the rear purge line is also shifted to the front by 7 mm.

Left/right is also shifted as well.

The whole alignment seems to be shifted forward +left by ~7mm.

I do see the Lidar visible red laser if I look.

Any ideas on why this is occurring?

Just noticed that the nozzle cleaning area is also shifted to the front and is cleaning in the middle of the slot in front of the area, just barely touching the frontmost edge of the slot.

Figured it out - bent nozzle.

I replaced the hotend and now the printer says “The build plate is not properly placed” but it is. I have posted in multiple forums and no one seems to have an answer. As you can see in the video, I made sure all the axes were cleared of any potential debris, and there is no interference of the build plate or anything. I have also tried downgrading firmware to see if that is a potential issue. The bed does not touch the nozzle but still stops at an appropriate distance and doesn’t interfere with anything.

sorry for my bad English.
I have a problem on my x1 Carbon.
Abnormal firmware… All update attempts block at 97% then fail like attempts to return to the previous version.
Factory reset didn’t change anything either…I don’t know what to do anymore

Thanks for your help