ABS always failing at same height

Looking for some guidance here. Been trying my luck on ABS (eSun ABS+) and it seems to be failing at the same height on every print. Did the whole tuning and importing of eSun preset process, but also tried generic ABS setting/profile.

Tried printing the Bambu refillable spool and in this case a VORON Stealth burner.

Also read the infill might be an issue so changed that to gyroid and change the reduce infill retraction.

My printer has been replaced under warranty due to sticky carbon rods, however I had the same issue on both old and new.

If I set te Auto recovery from steps loss, it will continue however the print looks like absolute poop at the failure height.


Is the part that worked still stuck to the build plate or did it break loose? Also take a picture of what the first layer looked like.

Bed adhesion is brilliant, no warping either. Tried smooth PEI as wel as the textured PEI sheet. Doesn’t make a difference.

If you can save the project with the settings you used and send it to me I can take a look. I’ve been using Hatchbox ABS more lately but I have also used eSUN ABS+ to print Voron parts on my X1C.

I’ve shared the project file on this link Failed Project

Does the part fail if you slice and print in PLA? This should tell you if it is a slicing issue or a filament issue.

Ok I got it. I just put a black spool of eSUN ABS+ in the dryer just in case so it’ll be tomorrow before I try it. Can you measure the max height of the piece before it failed so I have some idea where to start checking? I’m guessing at about 5mm.

When you printed with the textured plate did you have flow calibration on or off?

PLA / PETG works flawlessly in general, height is about 8,8mm

I did try with flow calibration on a smooth plate, wasn’t enables on the textured this time

Reprinted the same job on the engineering plate with flow calibration at start, broke at layers 34. Different color this time, eSun ABS+ red.

Default eSUN process and profile had me find the printer making a lot of noise and the head out of place.

PLA job runs without issues.

It’s remarkable if the so-called “AI spaghetti detection” failed to detect this.

If the model is moved slightly and rotated slightly, does it get any further?

My X1C started doing this with ABS and ASA.

I bought Bambu ASA to try- and after the first print seems to have the exact same issue.

Starts great, great adhesion, fails a few mm up, slamming the nozzle into print and losing steps.

Looking forward to some ideas as well

Has the OP confirmed if Spaghetti detection is enabled?

Yes, is enabled. However detection is somewhat slow.

First two prints spaghetti detection kicked in at de point shown in the pictures.

Interesting, what sensitivity is it set too?

Sensitivity is set to medium

Well that isn’t working very well.

I’m printing it now in black eSun ABS+ on my textured plate with the settings you sent me. So far I’m at layer 26 and no problems yet.

I’ve noticed I can print fewer quantities of small parts in ASA without issue, but as I up the quantity on the build plate, the issues occur.

Maybe with larger parts- or multiples, there is too much cooling occurring between layers? Once the print gets farther away from the bed its enough cooling to cause failures??