AMS Slot 3 Printing Issue Regardless of Filament Type

I’m having what I would consider a weird issue but wanted to check with the community to see if anyone can help guide me towards a fix. I have a P1S with a single AMS unit which I have used quite a bit since I got them in January 2024. I have completed multi-filament prints with the AMS as well as single filament prints, also through the AMS.

In my latest project, I have 8 different colours of components to print and glue the final results together (Mariolorian by PLA-N-PA). So I have the first 4 colours in the AMS and started proceeding through single colour prints. I got through slots 1 & 2 with perfect prints as I’ve come to expect from the P1S. As I got to slot 3, where I had my Matte red filament, the prints started going completely wonky, basically the best way I can describe it is “blobby” and nowhere near the quality I’ve come to expect. Things I’ve attempted so far to see if I can resolve:

  1. About 40% through the print I canceled, cleared the plate, cleaned the plate, reset it all, and restarted with a full cycle included auto-bed leveling… same issue.

  2. I had stored the filament on the shelf without a bag or anything so I thought moisture may have gotten into it, so I dried it overnight at 55degC, put it back in slot 3, and tried again… same issue

  3. Now I thought to try another filament, which I did, same cycle, same issue. I actually tried 2 different filaments (3 total), all of which had previously printed beautifully from other slots)… same issue in slot 3.

  4. I move that original red filament to slot 4 and it’s now printing perfectly.

Sooo, after all that pre-amble, my assessment is that feeder 3 on the AMS seems to have something acting up in it. I would appreciate if anyone can share whether that makes sense and I’m open to any suggestions on how to fix the issue.

Thanks!

I’ve seen enough posts about slot 3 having issues that I have wondered if it’s somehow different from the others. Maybe the tube routing is different or the path through the hub is different. Maybe the tube length is different to facilitate assembly and that causes too much friction. I’ve not had any issues with my AMS that weren’t self induced or due to damaged spools so I can’t offer any direct experience. You could poke around in the wiki to see if it’s addressed directly or maybe just look things over with a critical eye to friction and sharp transitions that might bind filament. Try pushing a length of filament through various bits to see it it jams or is reluctant to move without twisting which would help it climb over an edge.

1 Like

Try swapping out the PTFE tube with another slot, if the problem follows…replace that tube.

2 Likes

I would take apart the AMS and inspect the ptfe tube for wear or any abnormalities. It sounds like the filament is being restricted in some way. Maybe try some of the mods to address retraction issues like this one:

And/or this:

I to am having issues with slot 3. It loads but says “incompatible,” so I have a 3-slot AMS. How do I troubleshoot this?

What filament type did you load?

1 Like

I tried both Bambu Basic and Amolyn Dual Color.

The Bambu Basic runs fine in the other 3 slots, so what is wrong with slot-3. I have read that a spreader inside that straightens out the PTFE tubes helps a lot, but I am hesitant to “mod” a3-day old printer