@BambuForum team : Images disappear from threads


There is something very annoying that happen to this forum, some image have disapear, they appear as a fulfilled colored rectangle, sometime viewable by clicking on it, sometime by editing the message, so images are still there but they dont appear when reading the thread, it happened in several threads.

Few image are still present, this does not seem there is any logic

Plz, fix it

1 Like

I also have the same issue viewing old and new posts, images are not loading and are not accessible

Same issue with images

could you link a post where the error occurs?

here : Is that a problem ? micro-z-banding - #12 by DzzD

But it appear on several other thread

Ok with me the pictures are displayed.
Browser: Chrome

Strange, I cant see it anymore as other people, did you tried unlogged ?

like this :

I tried both Chrome & Edge

I have a look to the debugger, the url return :

EDIT forgot URL :

I have also tried logged out and still see all the images. In addition, I have tested the Opera browser with the same result that I can see all the images.

Could it be caused by country restriction ?

It works on phone/Samsung internet browser…

I can also take the Tor Browser and change my origin. have it now with a Dutch IP (previously Germany) tested. also all images there. I suspect that it is a local problem.try to install another browser and then look again.

Will try thank you on Edge, currently using Chrome

The forum is borked. Some images I see inline previews, some images I only see placeholders. Some placeholders I can click on and see a full size image others just say “image could not be loaded”. If I open such images in a new tab or window I get the access denied error DzzD just posted.

I have not investigated carefully enough to know, but, I suspect availability of particular images changes from day to day. Maybe it is some caching or distributed hosting issue. I tried looking a the same page through VPNs on different continents and they were missing the same.

So I have now tested it again with United States IP and can see pictures, so it will not be a region restriction.

Sometime the image appear as a colored rectangle but is visible once clicked, really strange issue

Did you recently update Discourse ?