Can't bind p1p to handy or pc app

I have been looking everywhere for an answer. The printer has been giving me trouble since the last update. I did a factory reset this morning and no I can not bind my handy or even the pc app to the printer. it just times out every time.

Had anyone else had this issue? I can’t believe how difficult this is and there are no answers online.

Thanks

1 Like

I have been having the exact same issue, regret factory resetting instead of enabling LAN Only mode now :frowning:

2 Likes

So it there no fix at the moment? I can’t see a workaround at this point.

1 Like

So I found a solution for my problem. I had to go onto the p1p and manually forget my wifi network. I then added my wifi again and everything logged in properly.

Since this update I am suuuuuper disappointed with the p1p. Marketed as an easy to use printer and yet I have had nothing but problems and “workarounds” since that update. As I researched further for this problem I see a lot of people waiting for their responded support tickets. Very disappointing.

2 Likes

Hmm, so how did you do that? After Factory Resetting my P1P it didn’t remember my WiFi and now i can’t get it on at all.

Currently I just scan the QR Code with Bambu Handy to connect to the WiFi and it still won’t work, factory reset a few times now :cry:

2 Likes

i had more than that trouble.i even got a new ap board from bambu .i don’t know if this is a thing or not …but one day i went on to the app store and grabbed these 3 apps called …( find my Bluetooth )…(Bluetooth pair ) and (Bluetooth scanner )**
i was playing around with them and one even had a binding option in it …shortly after that my printers firmware was able to up date and things got better all you can do is try it you got nothing to lose if your printers just playing up and your fed up i don’t know if the apps helped or not but one time i couldn’t connect to anything at all.hope this helps…

1 Like

on your cellphone delete the bluetooth binding with the printer and rescan - rebind with bambu handy, this is fixing it for me all the time. this is unacceptable for a printer i want to use for productivity, but it works.

2 Likes

Remember, there needs to be sufficient RF power to bind. In an above post the user setup a find my BT app which can show the amount of power coming off the AP board. My AP board needed the foam cover removed and the antenna tweaked before the BT power was good. The foam on my machine was smashed to the board, not really installed on it, likely some issues that was fixed by checking the connection.

I have raised a ticket for similar but not quite the same issue. I have only setup the P1P yesterday

New P1P and it doesn’t reconnect to Wifi on restart, (has IP of 0.0.0.0).
It also wont pair again either unless I forget the P1P on my Ipad.
After forgetting Bluetooth connection on IPad and resetting it up, I still need to forget wifi/login on P1P and reconfigure.
At this point it does recognise my device however it doesn’t find my 2.4Ghz network (although it does find others, which is very strange)
I need to restart P1P for a 2nd time and then it all binds fine.

The steps I need to follow are
Start up P1P
Forget Network on P1P
Forget P1P bluetooth on Ipad
Turn Off P1P
Turn On P1P
Bind

However If I Forget Wifi on P1P before I switch off it allows me to setup Binding straight away. That also is for Bluetooth, it doesn’t have a issue with Bluetooth if switched on without Login/Wifi Configured.

I have tried this several time as its doing my head in and I have not been able to connect my P1P if it’s turned on with an active Binding.

2 Likes

Just got mine a couple days ago and same issue I removed the foam covering to the board, but that has not corrected issue.

I did notice that the OTA firmware is 01.00.00.04 on my unit. I do not see any ability to enter LAN Only.

Have submitted ticket, but waiting.

Any suggestions?

1 Like

Your firmware is to old. Now is 01.02.03.00. LAN-only is from 01.02.01.00, but you can’t choose. You will always get the latest. Bind it to handy and cloud and let it update. Then you can switch to LAN-only.

1 Like

That’s my problem, I cannot bind to Handy. It will show No Valid Device. Same for Computer Program.

2 Likes

Sorry, then you have to wait for support for answer.
At the beginning I had trouble to bind, too. After some attemps finaly it did bind.

2 Likes

Any suggestions on what you tried when you first had trouble that ended up working?

1 Like

After taking off the foam on your AP board:
Install a “find my BT” app on your phone. Try to use an app that shows receive BT power. Even though the phone showed the printer could be pared the power received was “too low”. When I messed with the antenna connection and the two momentary switches on that AP board the BT started to work.

2 Likes

having the same problem no response from support ticket or general support email. tried 4 networks it gets on the network fine i can see ip’s my computer can see it but try to mind get the same no valid device error.

1 Like

Probably its regional lock https://forum.bambulab.com/t/bambu-lab-region-lock-china/6602/4

2 Likes

I have not been able to bind since changing to lan only mode. I have multiple emails from support, but the manly say the same advice which I have tried.
Tried 3 different phones 3 different routers
I move to another location in case its my network Nothing works.
When pressing pair on the phone and then on the P1P it does absolutly nothing my phone goes around and around.
I have sent support plenty of the log files and videos.
I ask for a replacement. The told me if they did replace the P1P the problem wont get solved!
I am totaly pissed off with the sugestions coming from support.
Theres nothing else I can do its up to Bambu but nothing happing.
I have spent days trying I am STUCK
Anyone got a solution.

2 Likes

I have resolved the issue with the help of support.
I was pressing the cancel button instaed of the pair selection. I have apolagised to support for giving them a hard time when it was my fault!

1 Like

Just received my P1P and initially couldn’t bind, etc, etc. Then noticed my ipad was on 5G wifi router so switched to 2.4ghz forgot the old wifi defintion, did bind again and it worked right away. I’m going to guess that the P1P doesn’t support 5G and only 2.4ghz like most 3D printers these days.