Chamber fan is turned off and refuses to stay on when I turn it on

I am running the lates Bambu Studio and even got the update about the cooling fan starting at the wrong speed:

I’m having a different issue. I am printing some fidget spinners which I have printed fine before but today some of them melted/warped during the print so they are useless. I started another batch and noticed that the chamber fan wasn’t on and the internal chamber temp was 42c and climbing.

This is odd because normally I am turning my chamber fan down from 100% to 80%. So I turned on the chamber fan through Bambu Studio, and as I was dropping it from 100% to 80%, it turned off on me. Several attempts and same result. I then went to control panel on the X1C to do it manually, same result.
image

I had to crack open the door and the top glass to keep my PLA print from overheating and melting, which I have never had to do before (I normally crack the top glass but not the door due to noise level.

Anyone know why my printer is refusing to use the chamber fan no matter what I do? This is very strange.

Havce to checked filament\pritner files for any changes lockign the chamber fan off?
After getting the update did you do a powercycle, restart bambu studio too?
If its completely OFF \ wont start - Technical falt, or the Machine start code and Print code is FUBAR and telling it to stay turned off, so whe you adjust it, it overwrides it.

Does it stay on\offf if you print something not through studio - like the internal benchy?

For comparison

Mine, on the initial spool, bed levelling, purging - (60 bed, 220 nozzle, 40% aux, 70% chamber)
image

When Printing PLA - First Layer (60 bed, 220 nozzle, 0% aux, 70% chamber)
image

Then after 1st layer (60 bed, 210 nozzle, 70% aux , 70% chamber )

As you can see consistent 70% chamber fan, with other variables adjusted as required for the right amount of squish or cooling or layer time etc for perfect stick.

1 Like

I had a thought that maybe something was “off” in the custom/tweaked PLA filament profile I had created in previous versions, especially with the mini-update pushed out yesterday, so I went back to the default “Generic PLA” profile and made 2 changes.

  1. I bumped the nozzle temp max/min to 230c.
  2. I bumped the Smooth PEI Plate/Hot Temp Place max/min to 65c.

That’s all:

I started another print using this clean and manually tweaked Generic PLA filament profile. Same exact results. Chamber fan is off, turns right back off when I turn it on, and I can’t sent any chamber temp.

Thank you for responding!

Aside from the filament profile section, I’m unaware of another place to tell a print not to use the chamber fan. It’s weird in Bambu Studio when I do a search for “fan” in the filament profile it shows me an option for controlling the fan, but when I click it the UI takes me to the Cooling tab but doesn’t highlight anything:

Bambu Studio has been restarted a few times. I power cycled the printer since its last firmware update.

The UI acts like the fan turns on but then it turns it back off within a second so I don’t hear it spin up.

That is a really good thought to use one of the pre-sliced files, and I will try that next as I have an 8 hour print going now.

Apparently this is an issue with my X1C in general. I power cycled the unit (30 seconds turned off to be sure) and when I try to turn on my chamber fan, it looks like it tries and gives up. I opened a ticket.

I opened a ticket and am praying they respond quickly and have some trick up their sleeves. I’m disappointed to think all the recent upgrades and fan control tweaks had something to do with my issue, but they appear to be purely coincidental.

I will post back when I hear something from BL Support. Fingers crossed.

Appreciate you owning it and responding as such, its human nature to think of the most recent change was the cause and in fact an important trroubleshooting step to exclude, but then move onto other things - which is kind of what patttern you followed, seeking help, power cycling, testing from SDcard etc - cconfirming its independant \ isolated - and then doign the right thing and logging a ticket. All good, well done.

2 Likes