Fiese Wellen auf der Oberfläche - Ursache, Lösung und Frage!

Neulich hatte ich urplötzlich eine wellige Oberfläche, die sonst immer spiegelglatt gedruckt wurde. Schaut euch das Foto an - im Vordergrund ist die Oberfläche, wie sie sein soll, der Hintergrund spricht für sich.

Da mag man meinen: “Ach, paarmal drübergebügelt, dann gleicht sich das schon aus.” - Nee, wird eher schlimmer.
Witzigerweise passierte das mit dem Filament, mit dem ich dasselbe Teil schon etliche Male gedruckt hatte - ohne jede Parameter- oder sonstige Änderungen. Und plötzlich macht das Ding, das vorher immer absolut sauber gedruckt wurde, die Welle!
Sofort gegoogelt, auch etliche Fotos gefunden, die dasselbe Problem zeigten. Und wie immer: Dutzende “Experten”, die alle wussten, woran es lag - und natürlich wussten alle was ganz anderes. :grin:

Ich machs kurz: Es ist Überextrusion. Da kommt man nicht ohne weiteres drauf, wenn man rein gar nix an den Druckparametern geändert hat, auch noch dieselbe Filamentrolle benutzt, mit der es vorher immer perfekt geklappt hatte.
Nachdem ich den Parameter “Flussverhältnis” in den FILAMENTeinstellungen von 0,98 auf 0,87 heruntergesetzt hatte, sah der Druck wieder sauber aus, auch ohne Bügeln spiegelglatt.
Also: Wenn ihr diese Wellen habt, setzt das “Flussverhältnis” runter, spart euch die Kalibrierungsausdrucke - die verbrauchen viel Zeit und viel Filament, es geht deutlich schneller und verballert weniger Filament, wenn ihr ein bisschen mit dem Parameter spielt und ein paar kleine Testdrucke macht, statt beide Kalibrierungsschritte komplett durchlaufen zu lassen.

Die Frage: Hat jemand von euch eine Ahnung, wie es kommen kann, dass beim selben Filament von derselben Rolle und beim selben Modell urplötzlich diese doch ziemlich massive Änderung nötig ist?

Das ist mir gestern auch aufgefallen, mit den Wellen. Könnte es an dem aktuellen Update von Bambulab liegen ? Bei allen Filamenten habe ich jetzt den K-Faktor auf 0,000. Ich meine, der lag bisher bei den Bambu-Filamenten bei 0,98 ??

1 Like

Mensch, da sachste was!

Der K-Faktor liegt und lag immer bei 0,02 - da hat sich mit der Aktualisierung auch nix geändert - zumindest nicht bei mir. Allerdings will mir Bambu Studio auch seit einiger Zeit schon Aktualisierungen der Filamentvorgaben aufdrücken - da habe ich mich bisher verweigert, weil alles prima funktionierte.
0,98 ist “Flussverhältnis”, “Pressure Advance”.
Aber das Problem trat tatsächlich erst nach der Aktualisierung auf, da hatte ich gar nicht dran gedacht. Seitdem brüllen auch die Lüfter zu Beginn des Drucks mit voller Pulle.
Vielleicht hat also Bambu da ein bisschen mit der Aktualisierung gemurkst.

Ich meine den hier.

Ja, den meine ich auch. Da, kuck:

Der stand bei mir von Anfang an auf 0,02 - und da hat sich auch nix geändert.
Aber wie gesagt: Ich bekomme schon lange die Meldung, dass es aktualisierte Filamentparameter zum Installieren gäbe - vielleicht hat das ja die Änderung bei dir bewirkt.

Bei mir ist seit dem Update bei allen Profilen da dieses 0.000 drin. Ich wußte nur, dass da vorher was anders drinstand. Wird dann wohl auch 0.020 gewesen sein.
Irgendwas wird da wohl schief gegangen sein. Keine Ahnung was. Insgesamt kommen die Drucke unverändert gut raus. Ausser diesen Wellen in der ersten Schicht eines hueforge Bildes.

Oh, bei dir gehen die Wellen wieder raus, wenn ein paarmal drübergebügelt wird? Bei mir das Gegenteil - je mehr Schichten, desto schlimmer. :smiley:
Das war später so übel, dass man regelrecht hören konnte, wenn der Druckkopf gegen die Wellen knallte.
Rauschen bei dir denn auch die Lüfter zu Beginn des Druckes wie bescheuert los?
Das war vor der Aktualisierung anders, da liefen die Miefquirle in der Vorbereitungsphase gemäßigt oder gar nicht - jetzt aber legen die wie verrückt los, werden erst bei Druckbeginn wieder leiser.

more than one solution to those waves:

on large flat prints

  1. turn off/down the aux cooling fan

  2. increase nozzle temp by 8-10C

  3. decrease printing speed

Wir sprechen hier Deutsch.
Und du hast meinen Beitrag nicht gelesen.
Daher bitte: 1) Erst lesen. 2) Dann antworten. 3) In der richtigen Sprache. 4) Danke.

Und sofern es jemanden interessiert: Alle drei Vorschläge nützen rein gar nichts. Hatte ich auch alles vorher durchprobiert, selbst den Unsinn Nr. 3. :wink:

Lüfterrauschen: ist mir nicht aufgefallen. Der Drucker steht allerdings in der Werkstatt, 2 Etagen entfernt und wird Kameraüberwacht und ferngesteuert. Zu Anfang eines Druckes gehe ich jedoch oft mal hin um zu sehen, ob alles funktioniert. Aber lauter war er da nicht.

Buddy you will not get much help with that attitude. I hope the people around you irl are very tolerant to such language. Good luck fixing it

Gehts noch? Ich bin nicht dein Kumpel und brauche auch keine Hilfe, weil das Problem gelöst ist - steht schon im Titel.
Daher noch einmal: 1) Erst lesen. 2) Dann antworten. 3) In der richtigen Sprache. 4) Woanders. :grin:

buddy is so rattled by lists, he just keeps making them :rofl:

Wellenbildung auf der ersten Schicht kommt von zuviel extrudiertem Material in Relation zu dem IST Spalt zwischen Düse und Platte somit is die Material Flussrate zu hoch oder die Höhenkalibrierung zur Platte inkorrekt.

Beim neuem Bambu Studio 1.9.1.66/67 wurde eine manuelle Kalibrierung von dem K-Wert hinzugeführt der eine Materialspezifische Wertetabelle erstellt. Habe bereits von jemand anderem gehöhrt das er plötzlich alle K-Werte auf Null hatte somit scheint hier in speziellen Fällen ein Fehler aufzutreten der alle K-Werte auf Null setzt.
Stell den K-Wert mannuel auf Standard 0.02 ein denn dieser Wert hat einen erheblichen Einfluss auf die generelle Druckqualität

Diesen K-Wert aka Pressure Advance gibt es aber nur beim Orca ? Ich meine direkt im Slicer und nicht im AMS Menü. Im AMS Menü steht sowohl bei Orca als auch bei Bambu bei jedem Filament 0.000.
Und nur im Orca Slicer kann ich in den Filamenteinstellungen Pressure Advance aktivieren und da ist dann nach wie vor 0.02 voreingestellt.
Soweit ich weiss, sind die Filamenteinstellungen vom Slicer relevant und nicht die im AMS, Oder ?

Orca sowie als auch Bambu Studio nehmen den K-Wert vom eingegebenen AMS Wert aber bei Orca kann man den K-Wert beim Filament speichern beim Bambu Studio nicht.

Im AMS steht 0.000 und im Orca Slicer ist Pressure Advance nicht aktiv. Dann wird für den Druck vermutlich 0.000 genutzt ?

Die PA Werte sind beim Drucker gespeichert und wenn du mit dem Drucker verbunden bist und der Slicer beim AMS Null zeigt dann heisst dass das der K-Wert dort Null ist.
Wenn PA bei Orca Slicer aktiv ist dann überschreibt der den PA Wert beim Drucker mit dem Wert der beim Orca Slicer Filament Profil eingetragen ist.

OK, danke, das macht es verständlich. Da nach dem Aktualisieren der Filament Parameter offensichtlich alle Filamente nun einen k-Faktor von 0.000 haben, frage ich mich, ob da noch mehr Parameter den Bach runtergegangen sind. Wie kann man das evtl. fixen (Rückfall ?). Oder reicht bei den Filamenten 0.020 einzutragen und gut ist ?

Gute Frage zu der Ich keine Antwort habe.

Trag mal die 0.020 ein und das ist ja leicht Rückverfolgbar :slight_smile: