Homing Z axis failed. [0300 4000 093824]

Keep getting the above although if I keep trying to print repeatedly it will sometimes work. Followed the Official help and the QR code but in both cases it complained about software not being up to date as it couldnt find the fault. I have the latest firmware released a few days back and the latest Bambu Studio. Anyone have any ideas before I bug this formally?

This just happened to me last night. Turns out, my build plate was slightly askew, and must have been triggering some pressure sensor, or otherwise generating confusing sensor readings. (bed kept going up and down by a couple cm over and over, then triggered the “Homing Z axis failed” fault).

Hopefully it’s something simple like that for you, too! :crossed_fingers:

1 Like

Echoing the skewed build plate. Happened to me yesterday too.

1 Like

i rechekd and it is spot on :frowning: I even tried a different plate - that did the same. Print self-check worked fine. Calibration worked fine. And then it fails when it tried to print shortly after cleaning the nozzle tip.


I had the same problem today. And it was the build plate misaligned. It was only marginally out though. Slightly to the left side as you look into the printer.

What irritates me (apart from the new purple PLA Sparkle) is that the error messages are persistent and I had to power cycle the printer to reset the message buffer.

Hello all,
I had the problem too, but it was just user error on my part. I had put the plate on the bed at an angle. Otherwise, I always check the Y-edges with my fingers, whether it is optimally aligned, because the support aid isn’t optimal in my opinion.
This time I didn’t do that and it paid off. Murphy’s law. :face_with_hand_over_mouth:
After the plate was correct, I could perform the z-homing without error message. Maybe this helps one or the other without opening a ticket at BambuLab.

hand! :hugs:

PS: Initially, I wanted to perform the calibration. This was then also best executed.

1 Like

Hello all,
so I had the Z-homing message aswell, it wasn’t the misaligned build plate
but a piece of purged filament that landed next to the Z-Screw in the back
that little poop made the nozzle and print plate not touch.
It blocked the bed from going higher by colliding with the housing.
So a good idea is to check that place if it isin’t the the misaligned build plate!
Was black filament in a barely lit room an didn’t see it with a glance.

did a Recalibration after :+1:


I was getting ready to put in a support ticket when I read your post. Sure enough, a huge blob of hardened PETG was sitting right next to the rear screw. LOL Thanks for the post!


Can confirm - i got the error {homing z axis failed 0300 4000 215314}

there was a printer poop sitting on the rear z screw plate right behind the z screw

thank you for this post!

1 Like

Got the same Error. First time the build plate was misaligned.
Aligned build plate printed fine. 2nd time I had rotated the build plate180 degrees.
Put the plate in correctly and it works fine. First 3D printer and only had it 3 days.

1 Like

I get this error only when I am trying to print ABS. When I print PLA everything is fine. I have had many prints using PLA with no issues at all. But when I try ABS it will not home correctly. You can actually watch it, and the nozzle doesn’t even come closed to the bed. Yet it says my nozzle is too high. There’s no filament stuck to it, it just doesn’t touch the bed. But with PLA, it’s not a problem. What am I doing wrong here?

I am unable to home or level my plate due to Z Axis failure. I have followed all of the trouble shooting tips on the wiki and even put a brand new plate on it. I have cleaned the camera by the Lidar, loosened hte screws on the the heated build plate to ensure it is moved far enough foward and used a vacuem and compressed air to make sure there is no debris that may be causing the issue. I have printed tons of successful models but I am unable to use the printer at all now. Any ideas would be greatly appreciated. I have submitted a support ticket.

1 Like

I am having the exact same issue - no problems with PLA but when I print ABS - I get this error each time I print ABS after printing 4 prints without error. Adjusted the plate as suggested, cleaned out the based to ensure that no debris was interacting with the z screws… print PLA no problem - Print ABS forget about it - [Homing Z axis failed. [0300 4000 093824]] ever time. I wonder if its linked to the ABS temps? I am on a p1p and in the process of upgrading to the P1S via the bambu mod kit.

I wanted to mention I was having the exact same issue. I changed plates, adjusted the bed, calibrated, etc. etc. and kept getting this error. This was my first attempt at anything other than PLA.

What I noticed was that during the initial heat up ABS would leak out of the nozzle and would cause, for lack of a better term, some spider-webbing. I assumed this build up is what was causing the issue.

So, what I did was constantly wipe away any leaking filament before the bed got too close. I just kept an eye and tried to keep it clean during that bed leveling/calibration process.

There must be something else going on. For the time being I will just avoid ABS.

This has happened to me twice since updating to the latest firmware yesterday. Have never seen it prior to then.

Hello everyone.
I have the same problem with the bambulab PC.
All PLA prints work, I was able to print once in PC (first out of the spool from the original bag).
But since nothing z axis error (0300 4000 205607) even when drying the PC spool.

Check to see if you have any filament stuck on the tip of the nozzle

Could you change the gcode in the filament so it goes to a lower temp when not printing, that should help with homing I would think.

Guys, I can only talk for my device, but doubtlessly it is an issue of overheated electronics. the moment the printer cools down, the error diappears and z-axis homing works just perfectly well as before.
@silver118822 - I do not understand - I would not want to reduce any temperature while printing for obvious reasons and there is no GCODE involved when I am not printing, right? So in between prints I just open the door and wait… for cooling down like <30°C of printplate. Maybe less is required, but I am not the super heavy 3D-printer with tight printing schedule.

Hello everyone.
I have the same problem with a brand new two day old X1C. Ran firmware update when I received it, Printed a sample yesterday without issue.

Today I went to print and saw that there was a firmware updated again. Ran update and cannot get print without getting the error. After five attempts. Starting getting LiDAR dirty error, then vibration error and then the X Axis error.

I’ve been repair g computers for 25years and have a pretty good install dong of mechanics.

I’ve cleaned, lubed, re-positioned, blown, sucked adjusted and the only thing that has changed from success to failure for me was the firmware. SMH.