New A1 - extruder is jammed with grinding noise

Hi! I set up a brand new A1 yesterday (my first 3d printer) and started printing with it. On the third print (a PETG Basic), the print failed and the extruder stopped being able to extrude. I thought it might be a simple clog, and tried dis-assembling and cleaning it per the instructions on the wiki. However, there was no obstruction inside, everything was clean. I found that the gears are un-obstructed if I manually turn them. However, with the printer on, any attempt to retract the extruder (ie. by using the Up arrow in the printer controls) simply produces a harsh grinding sound and the wheel doesn’t turn, it just kind of wiggles back and forth.

I’ve uploaded a video of this to Google Drive here.

I’m curious if anyone has seen this behavior before? The closest seems to be this thread on stuck extruders by @highlander84. It seems like they had an issue both with a mis-aligned idler arm and with a bad filament sensor. They didn’t mention any grinding noises but I imagine a mis-aligned idler arm could do that. I’m wondering if this is something I could fix myself, or if I will need to wait for support to send me a new extruder unit.

Since it’s a brand new printer and Bambu Labs has a 14 day return policy, I’m tempted to return this one as defective and simply order a new one. I figure that would get me a working printer sooner than waiting on support. But I’d rather save everyone the hassle of shipping and restocking if there’s a way I can fix it myself. I do have a support ticket out, but it sounds like they take a while.

Thank you to whoever shares their thoughts. :slightly_smiling_face:

I see the top of the hub is removed, did you pull the entire unit…??
I had an issue where a piece of filament broke off inside, I found it after removing the spring.
I would take the unit back out, remove the spring & shake it to hear if there is anything in there.

I didn’t pull the entire unit, although I did fully follow the deep cleaning disassembly instructions here. So, I fully opened up the “front side” of the unit and observed that there aren’t any clogs there. I have another video which shows the jam with the front cover removed (I left the filament cutter in for convenience).

It seems like the next step if I want to go further would be to fully take off the extruder module and maybe take the motor out, per this guide. Is that what you’re suggesting?

My guess would be that if you can manually turn the yellow extruder wheel and stepper motor then there is not a mechanical fault but an electrical one. Either it is the stepper motor, the driver or the cables.

I would check all the cables and contacts, unplugg them and visually inspect and plugg them back again.

If it still doesn’t work i believe something has to be replaced.

Maybe this solves your question.