Nozzle clumping detection

Hi!

Since the new Firmware i have the Nozzle clumping detection error in each print (3 so far). After the firs 2 or 3 layers (didnt have a look how many layers were printed so far) the Print stops with an error.
In my opinion there is no Problem with the Nozzle, and i can continue the Print. After this error i can continue the Print without further errors.
I have Flow Dynamics Calibration and Bed Levelling allowed. I could disable the option, but this cant be the Solution.

I had this error with bambu lab filament and sunlu filament.

Anyone els with this error?

1 Like

I have the exact same error after updating from the stock firmware. Same situation, after 2 or 3 layers, every print. I also have the option to detect this disabled, but it still detects on every print even though there is nothing wrong and no filament clump or bed issue.

They need to fix this, or I am rolling back to 1.01 firmware

hello,
you may need to clean out your nozzle, my a1 also has this problem and it usually has something to do with the nozzle clogging or the printer moving too fast for the extruder to extrude filament. for the first problem, use the needle provided after you heat up the extruder tip to printing temperature, for the second issue, either increase the temperature of the extruder or decrease the speed.

Thanks for the advice, I just rolled back to 1.01, if I notice any issues with the print I will give it a root with the needle. The thing is, it happens on every print no matter how large or small at the same layer. Seems like a bug to me.

Just an update, I went back to 1.01 firmware and there is no issues with the print or error message popping up. I will now stick with the stock firmware a little longer until they iron out the bugs of the new features they added.

The problem for me was with the buildplate holder. I removed it and now I have no more problems.

1 Like

Interesting, I do have a build plate aligner installed, will take a closer look at it and see if that was the issue. Thanks for the reply!

I had one build plate aligner installed too, and removing it, fixed the problem for me (at least for one print).
Thanks!
I will try to reactivate the Nozzle clumping detection and try another print.

I have the same problem, since the firmware update every print on layer 2 I get the error that the nozzle is either covered in filament or the build plate is misaligned. I can clear the error and continue the print without issue.
I do have the alignment corner thing on also. I will remove it and see if that is what is causing the issue.
If anyone can confirm its the build plate guide addon please post back here.

Since i removed the plate aligner i had no Nozzle clumping error.

The nozzle clump detection seems to work by having the nozzle lowered slightly outside the heat bed. If that goes well everything is ok, if it hits something then it’s probably something hanging (clump) on to the nozzle. (Or a build plate aligner…)

after loosing quite some time, cleaning the nozzle, changing nozzles, reset… I could not get rid of that same problem - now, removing the buildplate holder - this has solved the problem - by the way the new update is a lot about nozzle clogging and build plate detection… - thx for your valuable inputs

I have seen it moving to the left side of the Plate with the older Firmware, for the reason you mentioned.
Now it seems to move to the right side at least after the first layer, but it still moves to the left side while Printing.
As i only had Problems after the first layer, i think it only moves once to the right side, and to the left side while Print. Why don’t they stick to one side?

her you’ll get a printable aligner : A1 Build Plate Aligner by Encrust3d - MakerWorld - look for raw models, fileted aligner - should wor for both sides

And this will work with the new Firmware?
Edith:
OK i have seen the Difference, i will give it a try.

But, …if you put the plate with a 30 degree angle onto the bed, it will align by itself (by design) and you do not need an additional alignment helper :slight_smile: