P1P Infill Tearing

I’m having trouble suddenly with infill failing/tearing. This started right after Bambu Studios update. My prints are coming out all right in the end if I let them go, but I can hear

the loose, detached infill shaking inside the print. And complicated overhand prints fail.

I’m using Bambu Lab matte PLA and have tried a factory reset and calibration

I’m going to send a ticket on the current print, but I have no idea how to fix what had been working perfectly until now.

Just roll back Bambu Studio?

Hi, which infill setting are you using? I notice grid infill catches on itself, change to gyroid and you may notice a difference.

I am using grid, but have rolled back Bambu Studio and am not trying gyroid. I’m starting a new print after calibrating again and making sure the texture plate is clean. If I have another issue, I’ll report.

So, the new print is working well, with a minimal amount of tearing. I’m using gyroid. I really don’t understand why it worked SO well before, then didn’t. I should have tested rolling back and using grid, and I might do that later.

I was recently having the same issues and tried everything else before i slowed the print speed down and was able to extrude enough on the cubic and grid infills. I’m pretty new to this but I I felt like I wasn’t extruding enough for whatever reason at the higher speeds. My overhangs and outside walls were just fine but had the same issues you’re describing. I’m going to try and slow the infill speed down if I’m able too

Hi - what do you mean you rolled back? Are you talking about Bambu studio version?

Use gyroid infill, avoid grid like the plague.

Anyone running into this thread might be like me and all of a sudden running into weak/tearing infill. I’m on a P1S I purchased ~2 months ago. Here is what went on w/me and how I’m resolving for now:

  • Started running into weak/tearing infill problems recently. After troubleshooting different print settings, I decided to downgrade Bambu Studio from 1.7.7 to 1.6. You can find old releases on Bambu Studio Github.
  • On 1.7.7, printing a tool mount took me ~24 hours and grid infill was messed up/tearing using default settings in Studio and a 15% sparse grid infill.
  • Reverted to 1.6, and exact same print is taking 5 hours and so far there is no tearing on the infill. I did not downgrade the firmware on the printer and just left it on latest and ignored the warning when I sent the print job from 1.6 Studio to my printer w/whatever the latest firmware version is. Probably taking a risk there on my part so I wouldn’t recommend that.
  • I’m going to stay on 1.6 until I see some acknowledgement / resolutions of this. 1.7 is cool w/makers world updates and it looks like there was some sort of improvement to supports as when I teared away supports on 1.7.7 it was really nice. Still - it’s boggling my mind how a print which is taking ~4X as long is winding up w/weak infill unless there is some sort of bug in Studio.

Hopefully this helps others. Only reason I didn’t file a support request is I’m a new user and haven’t figured out how to jump through forum hoops/get enough rep in the forum to be able to make new posts.

I was experiencing an issue and tried this. Although gyroid did help, I still had infill tearing on a gyroid print. I posted below but, at least for me, I’m experiencing issues w/a mostly default setting print from Bambu Studio 1.7 and downgrading to 1.6 the issues have gone away and even on grid I’m not getting tearing.

Still, I can definitely see the appeal of gyroid now as it seems like the way it prints would make it naturally tolerant to infill tears.

I’m using Orca Slicer and the infill is horrible with grid and cubic and doesn’t stick at all. Top layers are fine. It’s not flow related as the flow in the infill is not faster than top layers.

So… turns out my nozzle had worn down and was really ripping into the prints. I switched to a hardened hot end, ran calibration, did maintenance, and ran the flow rate calibration cube. This was all with support over three to four weeks while I screwed around with the parts, broke a cable, broke the sensor in the hot end after that, and then finally just ordered and installed the new hardened hot end.

Thing prints like new now. So… check the end of the factory installed nozzle. If it doesn’t have the same tip as the replacement in the box, then replace it.

1 Like

Hi - I have a new P1S and experiencing something similar. Strangely, it doesn’t appear to be on an infill layer.

I’m using Bambu PETG basic. Below are pics labeled “frame 0” (the torn up/failed layer) through “frame 2” which is 2 frames back in the timelapse video. You’ll see a solid layer in frame 1 which lays down fine. In frame 0, that’s supposed to be another solid layer laid down at 45deg from the layer below and which clearly does not adhere to the layer below.

has anyone experienced this and what is the solution? I’ll try slowing the print speed down next. Any input welcomed! thanks -

Not sure its related but I am getting a Bambu Error in Studio that says “Infill Failed” I have printed this same file 20 times. I retrieved a new version of the file and same thing. 'Infill Failed" I am using Tree Slim and no other changes. This is happening with the same file on all 3 of my P1P’s. Ive printed this file many times. Any ideas?

I’m still finding the same problem, anyone know if this was reported to bambu support? Is going back to 1.6 still the solution?

I have similar problem , is it software related then? what can we do for better infill ? or we just have to use always gyroid?. thanks for the help

Hii, i have the same isue:

For a few weeks now I have been experiencing problems with the filling in the prints.

I think it was since the last software/hardware update that since then it has been doing strange things to me, screenshots attached.

Does anyone have any ideas on how I could solve the problem?

Welcome to the forum. Have you check the thermal paste to see that it hasn’t dried out?


I have downgraded to version 1.8.2 and it seems that filling is now done correctly

I don’t know if it is a persistent problem with the current version 1.8.4 or it is just a problem with my printer but it seems that performing the downgrade has made the printer work correctly again

I am attaching the link with the GitHub version in case anyone has the same problem as me, if you want to try it and comment if it works correctly again:


Direct Download:

For Windows https://github.com/bambulab/BambuStudio/releases/download/v01.08.02.56/Bambu_Studio_win_public-v01.08.02.56-20231214180334.exe

For MAC:

1 Like