P1S rapidly getting worse and worse

Hello everyone,

My P1S was amazing and it is getting worse and worse recenly.
Even calibration prints failed.

I changed the nozzle.
Front fan and nozzle fan seems to works fine.
I detached the AMS and try a direct feeding without success.

If I print a simple object slowly it seems to work fine but when it gets faster it is a mess. I nearly cannot finish any print now.

Any idea where to start looking at?
Thank you for your help !


1 Like

Try rerunning the built in calibration and see if that helps.

How are you cleaning your bed?

1 Like

Also I should say I tried different spools with same problems so I doesn’t seem to be a moisture problem.
I usually print with PETG.

Here is what happens in timelapse

Yes I use isopropanol regularly

Ok I will do right now. Thank you!

Suggest you stop using IPA and start cleaning your plates with dish soap and hot water. Without using enough IPA to actually flush oils off the plate you end up just smearing them around. Washing the plate with dish soap and hot water will lift and flush oils off of the plate.


I was just going there when you already posted. :grin:

@user_2799552445 If this is how your print looks in one corner:

And this is how it looks in another:

That is a classic dirty plate issue. Don’t rely on IPA to clean your plate. If your printer was truly failing, it would be uniform across the plate. Also, did you try another filament to see if the results are the same? In addition, if a model fails to stick, have you tried repositioning it elsewhere on the build plate? If you have contamination, it would be obvious because you will see widely different layer adhesion depending on the level of contamination.

Take dish washing soap, smear it on the plate evenly and then using the hottest water out of the tap - not boiling - rinse off and repeat.

Refer to this post a while back for a case-study.

The reason why dish soap is so effective compared to IPA is twofold. While IPA is decent—I use it myself—it evaporates quickly, and unless you’re drowning your plate, it’s unlikely that you’re actually picking up any oils. More likely, you’re just smearing them around. This is particularly true on textured PEI, where one can’t see fingerprints as easily as on a non-textured surface. Dish soap, on the other hand, has glycerin in it, which creates a ‘sheeting’ action that floats away any contaminants. It is also a very good degreasing agent, as anyone who washes dishes with their bare hands soon finds out when their hands start to dry out.

1 Like

That doesn’t look like the issue in the video though.

You say you are using PETG… is your part fan running?

Try turning it off for you next test print.

1 Like

It’s been happening on my P1S as well… Thought it was an issue with the K-value on the AMS … I really wish they’d take the K-values off the AMS / Device page… So, I ended up clearing them from all 4 slots. Then it didnt really resolve the issue. When I flipped my plate over it helped a bunch, but not completely… So I’d say good luck!

To me that looks like exactly what is happening. The tree supports are failing as they are detaching from the bed and causing the rest of the print to fail.

OK as @lexi pointed out, this is a very different problem than the one you first posted. You will want to address each problem on its own. First fix the plate issue by ensuring that it’s clean. Then after you’ve address that, you’ll want to ensure that you’re properly dried PETG. You didn’t say but have you dried the filament “BEFORE” you tried your first print and have you weighed it before and after drying in order to measure before and after moisture content.

Here’s an example of dry versus not dry using PC in this case.

The second issue is; have you verified that your nozzle temp is maintaining? Don’t trust what the printer tells you is the nozzle temp, measure it independently.

With PETG, your example is identical to one I had some months back and it turned out to be a temperature issue.

Does this model using BAMBU White PETG look familiar?

This was a temperature related issue. Note that it was printing fairly clean towards the top but the layer adhesion was not working.

IDK. Maybe they are, but I don’t see them detaching.
In my experience (at least with PETG) if something detaches from the bed plate the hotend starts dragging the whole part around with it.
Maybe they are only partially detaching here.

To the OP: how does something simple, like a cube, print?

I agree… it looks like it’s temperature related and that’s why I asked about the part fan running.
PETG can be very sensitive to the part fan, so when it doubt make sure it’s off.

You might have a small blockage in your extruder that’s causing inconsistent feed. Or maybe your pull gears are clogged with PETG so aren’t gripping filament very well.

1 Like

+1 on Olias’ guess, these look like two separate issues. The first looks to be oily fingerprints on the plate, but the video shows the tree support failing and then the print goes bad. To me, the secondary issue seems to be related to a simple crash. Considering you print in PETG, that would make sense because PETG likes to gather on the head on occasion. And after it gathers, crashes are very prevalent.

The easiest way to test, clean the bed, run the bed leveling (important because it may have saved a map that is no longer accurate), and print the same model with PLA. If it prints cleanly, I’m going to guess there is something odd about the PETG your using (wet, old, or just odd filament). If it is still an issue, that would suggest to me that there may be a physical issue where the toolhead is not being placed as precisely as it should be (however, I’m a little edgy on that because it did well prior).

1 Like

Impossible. Bambu printers never have issues. This must be an optical illusion. It is an intentional problem. OP is playing a trick on us. Bambu has sent these printers from heaven and they never fail us.


Welcome to the forum! I hope you enjoy your experience here.


Have you tried to put new thermal paste under the ceramic heater.
I had this issue once and that fixed it for me.


It looks really familiar ! I will try to put thermal paste under the cermic heater.

I changed the extruder assembly with a new one so the probe is new and should be working fine. Anyway it is worth a try :slight_smile:

1 Like