P1S Stops extruding mid print

Hello everyone, I’ve been having an extremely frustrating time for a week now after trying everything I could think of.

Problem: After about 10-15 hours of prints, my new (and first) P1S just stopped extruding after 7-8 layers, and (almost) never printed right again.

Current state: I send a print to the printer, it completes 0.5-6 layers and then just stops pulling filament, head keeps moving. If I stop the print and immediately press extrude from the phone app, filament usually shoots out just fine. But sometimes it’s clogged (especially with the 0.4 and if I noticed late). No errors from printer, ever.

Troubleshooting (in chronological order):

  1. Assumed my PLA might’ve already gotten / was humid, so I opened a new (always Bambulab PLA basic) roll, no change.
  2. Tried unclogging the nozzle multiple times, cold pulls, swapped to the spare 0.4 included, no change.
  3. Read up heat creep, I don’t think it can be the case half a layer into a print, but still tried with everything open and a fan in the room.
  4. Swapped to a hardened 0.6 nozzle I bought with the printer, this worked ok. Printed dessicant canisters which came out ok, bought silica, and added to AMS as I still thought it might be a humidity issue. Baked filament on the bed for 12+ hours, hygrometer indicates 20% in the AMS now, excluding humidity as an issue.
  5. 0.6 nozzle starts having the same issue, keep trying to unclog.
  6. Disconnected AMS and loaded filament as external, no change.
  7. Removed extruder, there is no residue in there whatsoever, still upgraded to hardened gears while I was at it, no change.
  8. Tried different models, no change.

Video of air printing
Sad pictures

Anyone have an idea? It feels like the extruder motor just says fk it after a random amount of time.

I ordered two new 0.4 hotends arriving this week, but I don’t think they’ll solve the issue.

Thank you in advance.

1 Like

You can paint a few tooths of the extruder gear with a permanent marker to make it easier to see if its running correctly. If it’s running fine, you can check the extruder spring tension. If you remove the extruder you’ll se that there is a screw that you can add more pressure to it.

1 Like

Random thought - what firmware version are you running? If you are on 01.06.00.00, revert back to 01.05.02.00 (the previous firmware version), and try printing again.

I had major issues with my P1S just after I got it. I let it upgrade to 01.06, and after just a few prints, it started doing bad things. After getting an entirely new heating plate, it wasn’t long after replacing it that things started going wrong again - only twenty minutes into my first print with the replacement plate.

Before giving up and entering a new support ticket, and seeing all sorts of reports on issues seemingly related to the firmware, I reverted back to the previous version of the firmware. That solved all of the issues I’d been having. I’ve done 33 hours of printing since and not a single problem. I have printed PLA, PTEG, and ABS without issue.

2 Likes

Started having this problem last Thursday after 0 issues like this for 6 months on the P1S. Cleaned out extruder gear, hot end and all. Was a good learning experience. But just a few days later it is happening again.
Will look into what other suggested.

1 Like

It looks like the issue that I am experiencing now. After approx. 4 months of printing without any issues, now suddenly all prints fail, despite that they complete without an error in Studio or Handy (see the photos). I tried:

  • Different 3mf’s
  • Different filament types and different filament brands
  • Re-drying filament (moisture level 18%-20%)
  • Cold pull
  • Printing with and without AMS
  • Printing at slow speed
  • Changed the nozzle (.4mm hardened)
  • Changed the complete extruder assembly (with hardened gears)
  • Recalibrated printer
  • Recalibrated filaments
  • Reset belt tension
  • Cleaned rods, cleaned and greased axes.

I cannot think of anything else to do. Some filaments (Bambu Lab PLA Basic black) come out powdery and the nozzle clogs. I suspect the extruder motor and/or the PCB.

1 Like

I made a support ticket today, hope they find something in the logs, will let you know the results.

I’ll give that a try and let you know.

I reverted back to 01.05.02.00, did not solve anything. :cry:

How are you cleaning your bed?

I don’t know about @Lemonotype, but first layer bed adhesion for me is not a problem. The first layer actually looks fine, it’s what comes next that fails.

This does not look like a good first layer to me?

1 Like

Haha, no you’re right. But this only happens with the Bambu Lab Basic PLA Black. For some reason this comes out all powdery and clogs the hotend. I read that someone else is also having trouble with this filament. Other filaments do better for the first layer, but fail later, see the photos.

But to answer your question: I clean the plate in different ways. Depending on the type of print, the filament and the plate I use ‘Glassex’ (the Dutch version of Windex), 3Dlac, Bambu glue, water and dish soap, IPA or nothing at all. Never had any issues with that.

It comes out as if the filament is wet, but it certainly is not.

Hello everyone, thank you for your suggestions, here is how it went:

  1. I tried the suggestions, no change (firmware downgrade, more unclogging). The extruder was working fine.
  2. The new nozzles got here and immediately solved the issue. Printed some ASA, and PLA.
  3. The issue returned, specifically with the Black PLA I bought with the printer from Bambulab. This has at this point been dried multiple times for 12h as per instructions.
  4. A few more unclogs / reclogs later, I can confirm this 100% only happens with both rolls of Basic Black PLA from Bambulab, the Orange and Green PLA that came free with the printer work perfect (after a cold pull if Black PLA clogged it), as does eSUN ASA and white/black PLA from PolyMaker (I printed over 2kg at this point in a row without a clog).

The 40€ on what I guess is a faulty batch of filament is disappointing, but I’m glad the printer is fine. I think I’ll only run PolyMaker going forward.

1 Like

Glad yours is now behaving.
Changing firmware didn’t do anything for me. Failed several layers in again on another brand new different roll.
I’m really not sure what to do but I am about to change the nozzle and extruder gear and downgrade to another 1 lower fw just for something to try.

1 Like

maybe has to do with moisture in your filament otherwise it might be a faulty nozzle

This is what I came to the forum for. I have 2 brand new P1S. Using all Polyterra Matte filament. The red marble one continues to clog every time. I need to try in the other machine later today but not sure why just this one would have issues (at least so far :crossed_fingers:)

If it clogs in the other, I’ll try lowering the temp since i’m wondering if it might be heat creep even though i’m not sure why only one would do it and not the others.

I’m discussing this with BL support, so far it looks like an extruder motor or TH-board being faulty.

1 Like

I would pretty much agree.

This weekend to troubleshoot I went back to new firmware, upgraded from no name included SD card to a Samsung one, and put a new extruder unit in.
Started testing first print at a lower temp, but then just put to normal temps after.

So far we are good about 10 hours printing and 7 prints in.

Going to order an extra extruder to have on hand (old one still looks flawless, plastic and metal teeth/gears)

Similar issue as what I have after printing fine for few months. Why this model can cause nozzle block and print in air

Having a thought if it is extruder spring tension problem? My extruder default spring tension seems to be at maximum point the first time I open the extruder (Same to everyone?). i.e. the screw pushes the spring has been set to the tightest point and making spring very ‘squeezed’. Since this tension setting was working fine from the time I got my P1S for few months, printed PLA, ABS, ASA, PETG and didn’t have issue so I wasn’t doubt about it.