PLA Seams are not attached

Hello everyone,
I have a P1S, and I use Bambu studio.
I have a problem with the seams (PLA).
On my ordinary parts I never had a problem but there I have to print thin walls (0.5mm), in standard mode I have my seams which do not join. If I want a complete seam I have to switch to silent mode (50%) this does not help me because on a 5 hour print I go to 10 hours (I lose the advantage of being on a BambuLab).
I have been testing for 2 days with no results.
I hope you can help me solve the problem.
Sorry for my english it is not good.
Here is an aborted print

Something you can try that might help identify where the problem is. In Bambu Studio, on the Preview tab, slice and then adjust the view down the layers to see if the walls are being printed continuously or separately. If they are being printed separately then there might be a problem with your model.

Sorry, I don’t quite understand your question, it happens at the seam after or before the nozzle is moved.
On the previous photos the seam was at an angle, here is another one (in macro mode) in a curve.

In Preview, you can see how each layer is laid down using the slider on the right to select the layer and the slider at the bottom to advance how each layer is produced. This might help identify any weak spots in the model.

From the first pictures, it looked like there may be a break in the model. This picture doesn’t show that. The only thing I see is that the weak area is at the seam. You might want to try changing your seam position (under Quality) to Random to see if that helps.

OrcaSlicer has a setting called “Seam Gap”, sadly Bambu Studio doesn’t have it and it is set quite high.
It could also be Pressure Advance to having the right setting and thus underextruding when decelerating.

There is no break the “holes” are placed where there is the seam, if I move the seam the problem also moves, if I randomize I have holes at each point of the seam.

Yes the pressure advance should solve the problem, but I don’t have it in Bambu Studio.
On the first image below this corresponds to what it prints
On the second image what it should have should print.

what it should have should print.

I just upgraded the firmware and gave Bambu Studio a try after some time.
If you enable Developer mode in Settings, you’ll be able to change the Seam Gap setting. Try setting it to 5% instead of the default 15% or even just set it to 5%. See how it affects that seam.
You are also able to calibrate the filament manually and set the K-value for it.

So either give it a try or you can use OrcaSlicer and just set the Pressure Advance for this PLA to 0.02.

If all else fails, set it to random seam

Just a heads up, I just upgraded the firmware and gave Bambu Studio a go with printing and I get huuuge gaps wherever seam should be (P.S. not only seams, it’s everywhere). I haven’t gotten to the bottom of it yet. It might be Pressure Advance or it might be something else.
My first thought was that I messed up the “Seam gap” settings as I was lowering it from 15% to 10% - this happened to me in the past because it can be either in % or in mm, and putting 10 in here just puts gaps everywhere. To my surprise, Bambu Studio only allows % whether you actually put % in there or not.
However, those gaps are not only in the seams but also wherever infill should connect.
I tried switching to a different filament with a different K-Value and the issue was the same, huge gaps everywhere.

I am going to try reprinting it with OrcaSlicer with disabled Pressure Advance to see if that changes things, then I’m going to reset the K-Value to 0 in the printer but this looks to me like some sort of a bug in the latest firmware.

Power cycling the printer fixed it.

I’ll update my posts in X1 Firmware Release - #16 by Coke2709 so look in there if you encounter the same issue.

Yes I have the problem also in the internal seams.
At home all the worries disappear if I print at 50% speed

So he makes little holes in me all over the place

There’s no such thing as “internal” seams, those apply only to perimeters (P.S. unless you are talking about internal perimeters/walls, it would apply there), so what you are seeing is a different issue than what might be caused by “Seam gap” or anything like that.
What is left is Pressure Advance - what firmware and Studio are you running? Try power cycling the printer, that fixed it for me after updating today :slight_smile: I don’t keep up with what Studio is doing much, not sure how their calibration exactly works in previous versions, but I suspect the culprit is in there somewhere.

@Stefou “If all else fails” means the 2 choices would be no connection at the seam or little pock marks. Make sense now?

I’m the latest Bambu Studio release from this morning
There is a real lack of material at the seams.
I want to test with OrcaSlicer the Pressure Advance option but I couldn’t find how to install it.

This is what happens when I randomize the seams

Have you tried power cycling the printer?
It seems to work fine now, so just do a power cycle, do the calibration in Bambu Studio, power cycle again (since we don’t know what triggers the bug, just to be safe) and print again.

Fixed issue with Pressure Advance feature.
Thank you @zviratko @StreetSports for your participation in the solution of the problem.