PLA sticks to nozzle, adhesion issue?

Hello everyone,

one thing first: I am 3d printing noob. So maybe I am missing something obvious or describe or name things poorly. Sorry for that.

The first three weeks the P1S worked like a charm with Bambu lab and non-Bambu lab filament (Sunlu mostly). Only PLA+ prints and nothing abrasive. Always on the golden PEI plate and with the 0.4 nozzle.

Suddenly, a print failed near the end and afterwards the issues started. Looks to me like suddenly the filament did not stick to the print anymore or axis missed the next layer position and was dragged around.
After that the fun started. The flow test line at the edge of the plate always looks fine, but a soon as the real print starts, everything just sticks to the nozzle. Started troubleshooting…

  1. Cleaned the plate (Dish soap and thorough rinsing with water afterwards.)
  2. Extruded a bit at a higher temperature manually (250C)
  3. Changed filaments (all in the AMS for quite a while so i would assume comparable water contents), let bed calibrations run before each print test
  4. Used the glue stick. Quite messy on the PEI plate. Did not work and cleaned the plate again.
  5. Did quite a few cold pulls as described in the wiki
  6. Cleaned PLA residues off the nozzle with some alcohol wipers. Looks quite clean and brassy again. No visible defects at the nozzle.
  7. Took the hotend out, cleaned it again after a few attempts which yielded new residue to remove
  8. Read further in the forum and found the following thread
    Tried the last tip and did the 12 minute calibration routine from the setup after delivery.

Tried to print the cone from primitive objects. And voila it worked again. Relief.

Well, at least I thought so. 2 days later I wanted to print some halloween decorations as next print and it’s back. This time calibration routine does not change anything

So I am a litte clueless what to try next.
A) Downgrading the firmware? How? I just see the factory reset as a possibility. But the problem did not occur directly after the update, but rather shortly after that. Still seems easy to try and according to linked thread it helped in other cases.

B) Fidling with the belt? Well, it feels tight and the cone worked fine and its shape also looks good.

C) Install a new hotend? Got the spare one from the delivery, but as it is not a complete hotend assembly I don’t want to just try it without expectations for a change.

D) Manual Bed Leveling
Looks worth a try. Is the wiki entry from X1C suitable for the P1 family?

The only new thing a noticed while testing today: The nozzle leaks a bit of PLA at standard printing temperature of 220C. Not a lot but easily noticeable. Bambu lab PLA with no change of the filament profile.

So do you have any recommendation what I should do?

Is the flow test at the edge of the plate printed at a different z-height? It strikes me as odd that it always works normally, but nothing of the real print seems to work. Did a skirt loop around the real print for more similar conditions and maybe, just maybe, marginally took longer to stick to the nozzle.

Thank you for reading!


Well… if you tried printing at 250c. Did you try going in the opposite direction and print at 200c?

What happens when you print a temperature tower?

Also, a photo would probably get you more and better quality answers so folks can view what your viewing.

Have you cleaned with some kind of cleaning agent so that the pressure no longer holds?

Of course you have to clean the outside of the nozzle thoroughly, also remove the silicone sock. There is also cleaning filament that is applied wet, it contains solvents and is applied in such a way that it is left to work. I haven’t tried it myself yet, but I could imagine that it cleans the nozzle better from the inside.

If it adheres to the outer edges of the printing plate, but not so well towards the centre, then it is possible that the distance between the nozzle and the printing plate is smaller on the outside than towards the centre. In any case, what has worked in such cases for years on glass and other printers is a really strong secret agent. Actually, one should not write about it at all. It is only something for insiders and reliably solves adhesion problems of this kind. :wink: Maybe it can be the solution to your problem. Maybe you can get parts of the print to come off worse. Search for “3D-Lack”.

Good luck!

I am having the same issue for no reason, and no recent firmware upgrade, on an X1C. I tried everything in the list and still no improvement. I cannot even do the first calibration, it blobs immediately on the nozzle as soon as any filament comes out. I’m using the same rolls of dry filament I have used a lot.

There are no error messages. Perhaps the leveling is off, but this is the X1C with all the bells and whistles and no info is shared with me. I’m really sad now after enjoying solid reliability for 2 months, now it is useless.

1 Like

I suggest starting again from the beginning.
Perform a factory reset and calibration again.
Also, make sure you’ve selected the right plate in the slicer. From what you describe, it sounds like there is no heat on the plate. PLA sticks much better with 50-60°C and on the high temp or PEI sheet, I don’t know why they created a cool plate that needs glue to make it stick.
If you don’t have a stick/release agent (vision miner, 3dlac etc.), then you can use a thin layer of the glue but it shouldn’t need any if you clean the plate well and give it a last wipe with IPA.
Slow down the first layer speed to 50 or so.

1 Like

Unfortunately I can’t get much from your description.

  • which filament do you use /PETG, PLA …) - which nozzle size do you use - which printing temperature do you use - in which temperature range should your filament be printed - what are the calibration values for the filament - which material have you printed before - is the nozzle cleaned or glued?

Look at the specifications of the filament to see in which temperature range it can be printed. Print the filament as cool as possible and see if that improves. Also check the flow ratio and go down to 0.88 if necessary. You may also need to dry the filament.

Good day!

I rarely had simular issues with my late Tarantula and the X1C.
In all cases, a cold pull resolved the issue for me, as in those cases the problems were caused by in-nozzle contamination.

Thanks everyone for your advice.

Never printed really at 250°C just extruded a bit of material. It was a try to remove a possible PLA clog at a higher temperature before I tried the cold pulls. But still something I could have tried.

Sure, I also removed the the silicone sock. Only slight amounts went under there. Which was lucky as it would have been hard to distinguish the white pla from the thermal paste of the thermistor.
I cleaned the nozzle apart from a just a bit of mechanical force at higher temperature with a wooden toothpick only with an alcohol wiper for glasses. Not sure if they are residuee free, but as it was an old cheep one i wouldn’t expect something fancy as hydrophobic pearl effect applied by some kind thin residue layer. Later i just used a slight wet wiper at higher temperature.

Sounds like the same issue. See at the end what atleast helped me for now.

Thats exactly the route I went down now. (Factory reset und calibration, well plus a thorough cleaning again)
Temperature of the PEI plate was always 55C as it seems the standard setting. I don’t think I messed up in the slicer and doesn’t it even warn you if you choose the wrong one? I also bought the high temperature one and i warned me as I wanted to use it with PLA.

So, how did I solve it?

Well, as I tried several things at once I cannot be completely sure.

One thing I did was clean the PEI plate again. This time with a window cleaner. Several threads here and there report that the PEI plate is really hard to clean due to the rough surface. Maybe the dish cleaner left something on the surface. Window cleaner was recommended somewhere and streakfree sounds like a good alcohol based evaporation process.
Second thing I did was the factory reset and base calibration. Still no idea how to downgrade the firmware.

After that it worked finally the print worked again. And atleast 3 times in a row, so I hope atleast for a while. Still not really sure what the issue was and quite probably several things added up.

PEI plate is definitely hard to clean and added to the issue. But as it failed all over the plate, it was atleast not a the beginning the main issue. Later maybe due to the disc soap.

Dirt at the nozzle: Maybe, but i don’t see why. And several blobs at the nozzle should have removed anything sticky. If not I would like to patent this adhesion film :-).

Factory reset and calibration: Always worth a try, but also not really convincing. Should be more widespread if there is real issue.

What still bothers me the most is why the flow test lines always worked. What was different about that extrusion? Does it happen at a different z-height or flow rate? Flow rate I would assume is the same as during the print as it should prepare for that.

Ah, and see the attached picture for glimpse of initial issue. Sadly, I dont have one of a real blob. (And in my opinion there isn’t a lot to see apart from a large blob around the nozzle). This picture was made during the cold pulls when you initially extrude a bit of material before reducing the temperature and pull. As you can see the material curls and sticks to nozzle instead of going straight down.

Thank you very much for providing a detailed follow up!

I had always been using the same dry roll of PLA and the hot smooth PEI plate always, fine.

I washed it again with another soap, actually dish soap instead of hand soap; (thanks for the alcohol suggestion too!) I noticed that PLA-CF is very dry and has always had very high bed adhesion, so I figured if there was something in the nozzle or coating the outside nozzle tip to attract the PLA instead of the build plate, this would clean it.

After doing some prints with the PLA-CF, then going back to the same PLA roll, it seemed to have improved and hopefully I will not see it again.

I guess if there was a small block in the tip, it could make the extrusion curl around at a high flow rate too. For me, even the test extrusions would blob badly.

Also I have never been able to extrude first layer at full speed, 50 mm / s. I usually do 20 to 24 for reliability. That is with my most sticky filament, Inland regular PLA. And hot smooth PEI plate at 55 C.

Thank you!

Did you find the core issue?

Same EXACT issue I am having. Did the issue creap back up? At the three points that my build plate connects to the horizontal rods (for lowering or raising the plate) I find that I have play/wiggle in one of them. Does yours as well?

No, not really luckily.

I still think it was several issues combined, but mostly an adhesion issue caused by residues by my cleaning attempts.

Regarding the loose connection of the rods to the building plate I can’t confirm something similiar. The only additional thing I atleast think i observe are two things:

  1. The cooling fan sometimes seem to have dislodged sometimes thin support tree structures, expecially if the angle of attack was suitable. So like a movement far to the side with open space towards a free standing support tree. Turned the fan a bit down and not really sure if 100% preset really was intended.

  2. Variable layer heights sometimes seem to cause strange issues. Often support structures are more difficult to remove and I also have a hunch that it sometimes causes collisions with the model.
    I printed 3 small tubelar rounded shapes, where one had a upper surface with sawtooth like surface. This damn thing failed 5 consecutive times while other similar objects around worked totally fine. Some of them higher, some of them of a lower height and all with a comparable contact surface to the bed. Everytime these middle sized ones were dislodged from the bed while doing the final parts of the top layer. I switched variable layer height off and i worked like a charm.

Did you saw the other threads which recommended a bit
of sandpaper for refreshing the PEI plate?

Have you tried ensuring the hot end is on straight? Check from all angles. I’ve had bed adhesion issues before and it’s helped.

Best of luck


That is definitely an interesting advice. Currently, i don’t have these issues anymore, but I fiddled with the hotend several times during repair, so maybe it was one cause of issue for some time.
Atleast, it would explain to me why the test line at the edge always worked and the print not. As this would be strongly depend on the print direction in my opinion.
But does that happen easily that you mount the hotend not level? As far as I remember the two screws to fix the hotend didn’t leave much wiggle room.

I have also noticed that it can have some play. That’s why I always push the hotend all the way up when screwing it on.

I am having pretty much the same issue. This is my new P1S with AMS.

The reason it probably printed the test line fine is because that is where it always prints and the build up tend to make that spot stickier. I’ve noticed when I clean I don’t always get the edges as well lol

Me too. Small prints never worked out for me. Usually if it survives the first layer its set for the whole print. However just the first bits that messes things up. My advice is to print a brim to get the extrusion going. Or print a sacrificial object which does the same as the brim.

I would recommend checking to see if your printer works correctly on other materials first to rule out any settings or hardware issues. If the problem persists, try a more thorough manual bed leveling and check to see if there is any particle stuck in the extruder that is preventing normal extrusion.