Poor Surface Quality…suggestions?

Getting some bumps on top surface. The orange is Bambu PLA Basic, the rest is IIID PLA. Only settings I changed are as follows…Arachne walls, gyroid infill and 10% infill. Any suggestions? Maybe up infill, wall count or top layers? Thanks! :grin:


3 questions, if you don’t mind:

  • filaments are dry?
  • calibrated?
  • why arachne?

it can be weak support from Infill, but you can check or share from the preview section.

1 Like

If you feel like running an experiment for the community, I have a theory I’m trying to collect data on in regards to top surface quality. Try printing this again with all the settings the same, except use classic walls instead of Arachne. It shouldn’t make a difference, in theory, but…


Tried it again with classic, but I did up my infill to 20%. Printed with one color to save waste. It definitely came out better.

Starting using Arachne, one or two monthes ago, it definitly and fastly given me too much headeach : all kinds of problems

I have stoped using it for a while now, except for parts with thin features.

For me the original idea of this mode is great but it is far to be finished with a sufficient quality

@mikecoscia Thanks for reporting back! There’s a couple of threads here that reported poor surface quality after upgrading the firmware to 1.06. (This was the big release that supported automatic filament calibration, skipping objects, etc.) Released in tandem was Bambu Studio 1.7. Bambu Studio 1.7.1 made arachne walls the default and I think this is the real reason for poor top surface quality.

As it turns out, there were a lot of other problems with that arachne implementation, and they switched back to classic walls in Bambu Studio 1.7.3. Like @DzzD did, I also started avoiding arachne when I want the best quality print in lieu of speed. Although the sample size is small, I think this is the real cause of poor quality top surfaces.

In case it would of some interest : I made a thread to share some of my default setting to achieve pro finish :

EDIT: obviously, they will evolve with time (it is already outdated for speed & aceleration, I now use higher values), but it give a good simple tip to get ride of lines and several other artifacts while still printing pretty & fastly…

I get better quality on the top especially in cases like this using Adaptive layers setting to Qualitiy over Speed. Then smoothing it just a bit, with a bit lower Radius.

1 Like

100% on adaptive layers for areas with a radiused or sloped surface where you are looking for a smoother finish

1 Like