Prints not downloading

This just starting happening today, when I send a print to the printer it will upload it to the cloud. Then when it goes to the printer screen and says downloading it stops downloading and then after sometime get an error message about printer connection. Checked the printers all said they are connected and home network is working. I could send printers early and then this just started happening. Restarted the slicer and the printers nothing, didn’t know if something was going on with the cloud service.


Was this ever resolved? Mine is doing somthing very similar. Im just not getting an error message. Factory reset didnt help

1 Like

I’ve just sent a print to the printer and it says downloading at 100% complete but is stuck like that and hasn’t started printing.

I haven’t printed in a couple of weeks but this is the first time that has happened.


Having the same issue with p1p, anyone figure out a solution? was working fine on two different wifi networks. i’ve reset everything multiple times. did a full factory reset, still nothing. Ive tired different sd cards still not working. Ive been printing through LAN but the handy app was nice ti have.m

Was this ever resolved, currently having the same issue and can’t figure it out. Have contacted Bambu support but not getting an answer

This is going to sound silly… Turning the printer off and back on again at the power source fixed it for me LOL


same here… fixed itself

Same here. Anyone figured this out?

Mine has been having the same issue. Putting it in LAN mode works. Putting it back online it works for a few prints then breaks again, reboot and works, then breaks. I’ve even tried the app, no go.

This cloud intermediary is for the birds. I want to send directly to the printer like LAN, but leave it online so I can monitor with the app.