Problem with Y,X stepper motors (probably)

Hello,

I have a big problem with our new Bambu Lab printer at work. We haven’t even had it for 14 days and I haven’t printed any industrial material on it. Why? The devil knows. As soon as I print PLA or PETG ( including carbon admixtures everything is ok) But as soon as I print ASA or NYLON ¶ The extruder cuts and makes really horrible noises ( see video below the thread) I followed the preset profiles. It’s not even the models. I’ve tried printing models from all sorts of material. PLA and PETG always print fantastic, but ASA and PA… Terrible. The extruder always cuts out and if I don’t have return to step on, the printer prints completely off. Interesting that it does this at the same point in the layer. I figure high chamber temperature and an overheated motor are to blame. I’ve tried everything really. Tensioned the belts, cleaned the carbon bars, absolutely slowed down the print. Nothing. Please check out the videos. For the first one please include the sound. I am asking first here on the forum before I advertise the printer. I have already printed a little… approx 2 years with FlashForge creator 3, ender 3 ( which I have disassembled practically to the bolt) , so I don’t feel like sas some greenhorn. But I’m really missing the glitch here. Thanks for any advice. As soon as you have a question, I’ll be happy to answer.

Regards,

Jacob

links to VIDEOS :

crash_from_iphone.MP4 (WITH SOUND PLEASE ! ! )

crash_PA.mp4 TIME : 0:45 and every next layer

Welcome to the forum.

Do you have “Auto-recover from step loss” enabled?

image

This will cause the printer to home when it detects too high of current from the motors.

Also, what infill pattern are you using? Grid?

Yes i have enabled ! If i have turn off print is 3 cm out (X and Y) but if i have turn ON print its not good…Extruder made the same every layer… I pattern gyroid…everytime

Sounds like there is an issue with your printer. Get support to look at the log files.

How i made this please ? I have SD card with all files

Jacob

Here is the wiki page for this.

I dont make ticket because my firm buy printer from supported dealer from our country. I must called him… :frowning:

ASA and Nylon are two of the hardest filaments to print with.

ASA is hard because, like ABS it shrinks a lot as it cools (just, not quite as much as ABS). PA is hard because it is extremely hydrophilic (it soaks up moisture from the air like a sponge). ASA loves water, too.

Both these filaments need to be dried before printing. In a filament dryer at a high temperature for at least 24 hours if you don’t already know for sure the filament is pretty dry to begin with.

Both these filaments also need higher extrusion temps, a hot build plate, and a high chamber temperature. Max out the build plate temp, and let the chamber heat to at least 45ºC before you start the print.

After you have dried the filament.

It should print any filament fine if it prints any filament fine. :slight_smile:

2 Likes

This is the EXACT same problem I am having with the Bambu PC filament right now. Everything else Ive printed with has been fine. There is definitely something weird going on here with the profiles or something. I made a thread about it here, if you find any resolution as to how to fix it please let me know!

Try printing with the door open so the chamber wont exceeding 44c. I was having basically the same issue, and this seemed to completely fix it for me, and didnt seem to effect my layer adhesion at all.

Hey. Hey,

a friend of mine was trying out the press today, and he thought of one more thing. He tried taking the printer off the table and putting it on the floor. It seemed to him that there was a big shake. And he got a beautiful print out of it. He left the door closed. The ASA filamentum print was based on the Bambu ASA profile. And you’ll be amazed. A beautiful print. We’ll try a second one and see. Don’t you have the printer on an unstable table where it vibrates?

My table weighs 50kg, it doesnt move much lol. Also, I had tried printing with speeds and acceleration 75% lower than defaults and still had the issue. What were your chamber temps when printing on the floor? Do you remember what they were on the failed prints vs the successful one? It seems to me anything above 50c can eventually trigger this issue

Yes, it’s strange. My desk is also about 50 kg. It’s a work desk. The ASA printed nicely, but the nylon was wrong again. The temperature in the chamber was about 46-48 Celsius. When I opened the door and slowed down the printing, it didn’t help. Like anyway, this is probably a warranty claim. The open door is not the solution. Certainly not with nylon, which is very fragile.

I’m posting an actual video : Bambu_fail.mp4

This is the same issue it seems like a lot of people are facing- myself included.

The steppers are likely fine- it’s resistance from the nozzle being too close to the print causing the steppers to lose steps- and lose position when that occurs.

Another poster pointed out you can hear a squeaking noise from the nozzle, rubbing as the print develops farther in z. I’ve hear this as well.

I started playing with extrusion amounts- or trying to- I changed the flow I think it was - value in filament settings. I haven’t confirmed anything yet though- aside from what value was too low to get a good print.

If anyone has ideas, I’m all ears. I can only post a few times in each thread due to being new here…

I had this same issue trying to print ASA-

I eventually tried the generic PETG profile with temp settings for ASA- and it worked great!

All I changed was nozzle temp and bed temp, you could try changing the fan settings and such as well. Maybe there is an issue in how the gcode is posted using certain filament profiles??

Let me know how it works!

I would check the motor cables in the back.
The most common issue is the motor cable getting loose during shipping.
It might be coincidence that it fails with ASA and not PLA…
Use this Wiki
There may be a loose connection, or the motor may have failed

I tried with an edited PETG profile with correct temps, and cooling.

I didn’t work unfortunately. I still get crashing.

Gonna try a different nozzle tomorrow.

1 Like

Hi…for me its the same… If i have in printer room temperature higher than 47 celsius, still crashing. You try 0.6 nozzle ?

I know that its strange, but if i print the same model but i print by PLA,PETG its ok… ASA,PA… crashes…

Have you found any correlation between the prints crashing and the chamber temp?

I cant say I’ve noticed it- yet atleast, but my testing yesterday confused me- I have prints working now that were failing consistently using the same settings. Makes me think something else is going on.

I tried the Bambu ASA profile with 6 of my test parts, which would ALWAYS fail prior- and the only change I made was the G29.1 0.03mm offset mentioned in threads here. The print succeeded with no noticable issues. So I printed the same again, without the G29.1 offset to confirm it would fail, and it did. Cool. I tried another time with the G29.1 offset back in just to re-check, but this time the print failed…?

In summary, I still don’t know whats going on :smiley:

Would be great if someone could solve this before I go crazy!