Random pause

Has anyone had their printer randomly pause mid print? It says that user paused it but I’m at work and the Wi-Fi doesn’t work on my phone when I’m there… It also happened last night when I was printing something during the night. Any suggestions? There hasn’t been an update recently for it so I don’t know if it’s a bug…

It could be saliva or some other stain on the screen right over the pause button!? I know it sounds crazy but sometimes when I’m in a jacuzzi and water splashes on my phone, the screen does things because it thinks it’s been touched by a finger. Try cleaning your screen with alcohol. If that does not work, check if the buttons on top of the printer may be stuck.

Update: It always seems to happen during the last hour of the print.

Very weird thing to happen. I would restart the printer.

I have multiple X1Cs and there is 1 that keeps doing this. Same file, tried factory reset. Turned lan only mode on. Idk what to think anymore. New microSD card, power cycle. It’ll happen literally dozens of times in 1 3 hour print. Making it take forever if I don’t catch it on time.

I would check the cable to the button board as a loose connection could cause something like this to happen. Also it’s worth it to check the other end of the cable as well.


Another thing to try is switching the button board from one of your other printers into the problem one to see if it solves the issue.

3 Likes

Great idea, would just disconnecting them be fine though as well? As long as nothing is sending a signal? I never use those buttons anyway so wondering if just disconnecting would be sufficient to troubleshoot vs requiring a working version to confirm the same thing?

The other thing on that board is the chamber temp sensor. I don’t know if the main board would error if it doesn’t see the temp sensor. Can’t hurt to try unplugging it.

2 Likes

@jcapehart2 @JonRaymond see now I’ve done some other prints and it hasn’t done that at for a while. It’s really weird. I may end up leaving it and see if it does it again but I was wondering if it was a weird little bug.

Lucky! Here is where I am with my journey lol

I have lots of other Bambu printers with no issue, so at a loss.

Things I’ve tried:

  1. Upgrading to latest firmware
  2. Downgrading to the last firmware
  3. Local only (disconnecting from the cloud)
  4. New microSD card
  5. Factory reset (multiple times)
  6. Cleaning the screen
  7. Power cycle (multiple times)
  8. Try different files, different computers (same results, same files work fine on any of my other X1Cs or A1s)
  9. Disconnect the buttons on the front.
  10. Disconnect the screen
  11. Keep resuming and let it finish the job and hopefully the eprom resets ¯_(ツ)_/¯

Things I intend to try next:

  1. Burn it all