"SD card performance degredation has been detected"

New error popping up very frequently on all 8 x p1p’s after upgrading to latest firmware - on booting printer, mid print.

“SD card performance degradation has been detected. It may affect print jobs, logs, and video records, Please try to format or change the MicroSD card. [0500 C011 152757]”

1 Like

same here

error message

But my sd card is ok and fast enough (SanDisk Extreme 32GB V3 U3)

1 Like

on 3 different cards the same message:
SanDisk Ultra 32 GB
Sandisk Extreme 64 GB
samsung evo plus 128 GB

download is slow as duck !!
plus the error message, i opened a ticket with support.

they ask you to change sd or format the card, this did not work for all 4 cards (original included)
new feature since the firmware upgrade.

(love the Load/unload feature though ;))

1 Like

This has to be a bug, it appeared after the last firmware update. The card is fine…

Bambu Labs, will you release a fix to update this?

1 Like

Yup, same issue here.
Never happened before the 01.02.02 firmware, now alerts on almost every print.

I haven’t noticed any issues, print quality or otherwise. So am just ignoring it.

Same with my sd cards, tried different with high data transfer. Since sind hours it’s running again without the error, but the upload to my printer and the unzip lasts very long.

Same answer on my ticket. Different (high performance) cards, danke error and very slow upload and unzip :disappointed:

Same issue here, cannot print after update. Doesn’t matter which SD card I use

Same issue here. Have tried multiple high performance cards, original card, reformatting all of them, rebooting, etc. Also seeing vastly slower unzipping of the 3mf files since the update. As in prints that used to unzip in ~2-3 minutes are now taking 20+ minutes to unzip.

Same issue. I REALLY wish there was a way to downgrade the firmware because right now my printer has basically no Wi-Fi capabilities

I jumped on here to see if anyone else was having the same issue and it appears that is indeed the case. at least the printer is more useable with this update then the last. Hopefully the next update will fix this issue and not create a new one.

Did anyone contact support via ticket and received a reply ? Suggest to reply back and show them a link to here.

It is a pitty that no one from BL cares to look into this forum

@Ciprian Please…

Im guessing yes as it seems previous post allude to support having them format and retry multiple different sd cards. I only have one that will work with each machine and both are reporting the error. i highly doubt both cards just suddenly bricked out of the blue unless its due to the firmware, or the firmware causing the printer to brick them. Really I should have stayed true to my ways and manually removed the card, loaded the gcode and put the card back in the printer. since the printers are less then 6 feet from the slicing computer I know its faster to do that (in my case) but more convenient to send them over the cloud.

Had the same error. Exchanged for a SanDisk and the error is gone (for now). Formatted the old card and it seemed to work, but I just swapped them out and put the included card into storage for later. Read on reddit, that someone just ignored the message and it printed a spaghetti cake which damaged the extruder. Since I didn’t want to risk that, I just left the SanDisk in.

i ordered a couple of different 32 gig micro sd cards. Its not a huge deal as i like to have spares and i didnt have any that would work ( large cards from previous cell phones) with the P1P, they were all too big and the printers didnt see the cards or didnt like them one or the other.

It is just odd that im having the issue since the most current update. I formatted the card and it worked once with no message and it came back after the first print.

Did you open a ticket already ? and what did they say ?

will open ticket if the new cards exibit the same behavior

i got this as a reply wich solved the download speed, after this i reformatted the sd card and the degredation message was gone, i did notice the speed difference between the stock card and a Sandisk ultra:


For the connection please try this:
I understand that you have already tried many things, but please try my suggestion in the order I have wrote them even if you have done it before.

As a first step to solving the issue, I would like to ask you to:

1 : Unbind the printer from both the Handy App and Bambu Studio.

For the APP, you go to the 3 dashes on the top right of the screen and select “remove device”.
For Bambu Studio:

  • go to the devices tab
  • open the printers tab (top left corner)
  • hover over the printer en click the icon with the arrow

2: sign out of Bambu Studio

3: remove the BBLprinter device from your phones Bluetooth settings
4: reset the printer to factory defaults
5: start the set-up and bind using the app when requested
6: when this is done, sign in to Bambu Studio again and the printer should be there automatically

Could you test the above and let me know if it helped?
Should it go wrong in step 5, can you please make a video of what is happening?

Regarding the wifi network: it should be a dedicated (so not dual) 2.4Ghz network broadcasting on a separate SSID.
Should you have a firewall installed (either software or hardware) make sure to open these ports: Printer Network Ports | Bambu Lab Wiki

Should the above not work, please try the exact same thing in the same order, but instead of connecting the printer to Wifi:

1: set up a hotspot on your phone with wifi turned off
2: connect the printer to the hotspot during the setup process

If my response helped solve the issue: please let me know which step helped.
If it didn’t solve, please let me know at which step the process failed.

Well here is how things are going on my end regarding my issues with the sd cards. At first the new sd cards wernt even found when inserted into the printer. I checked the format of the cards prior to inserting them, and they were fat32. so after the p1p didnt recognize the card i used the built in windows format tool and reformatted them to fat32. Still no joy. So then i took the cards home with me when i went to lunch as i have “better” formatting software on my home office computer and formatted them once again using that software, and for good measure i did a scan for errors, and speed check. After lunch when i inserted the cards the p1p recognized the cards and so far with 3-4 print jobs sent via the cloud I no longer have long wait times and I no longer get the card degradation message from either the bambu handy app or bambu slicer. however funnily enough I had to put in the access code again to view the camera after swapping the sd cards.

Next thing i did was after getting some prints running and cleaning my airbrushes is i took the factory sd card back tot he house and did the same thing, error check (none found) speed check (was comparable with the PNY and Sandisk cards i did at lunch) and reformatted to fat 32. went back to the shop and one printer had finished its job so i reinserted the factory and so far its working.

I can only speculate why the cards started generating the degradation error., and why the format tool built into windows 11 didnt work. Actually id did work for one plate sent over network then message returned upon sending the next job. But everything seems to be working now.

When i got my X1CC, i formated a sandisk card on a windows 11 computer. It failed after a couple of days. Reformatted on the printer and its been good since.

1 Like