Sudden X1C Print Quality Issues

Hey all. We’ve had almost exclusively amazing prints in the 1650 hours we’ve used our X1C.

This week we suddenly started having poor prints with a long-used PETG print profile. We then switched to some PLA and it started off bang on like normal but suddenly went horribly bad some 8mm up. It looked as if the filament got stuck.

After many repeated tests and the below:

  • Tweaking slicer settings
  • switching filaments
  • cleaning and lubricating ball screws
  • wiping down carbon fiber rails with IPA
  • testing belts
  • tearing down the extruder to clean and inspect we found a tiny sliver of PETG in the filament sensor.

We were happy that we thought we found the culprit.

Tidying up, calibrating, bed leveling, calibrating filament and we get just garbage +2 layers on printing Bambu PLA basic.

We swapped to a new 0.4mm nozzle and it was minorly better, allowing us to complete a print.

There’s still loads of weird fuzziness that is totally foreign for simple PLA prints.

video_2023-10-12_17-19-42 copy

I’ve heard there’s a possible fix for similar issues to replace the extruder motor? I’m a bit at a loss.

1 Like

It sounds like you’ve done a through job in going after the usual suspects.

From the video, it seems like there might be a feeding issue, especially when the video shows printer makes long and fast head movements. If you’ve accumulated over 1500 hours of printing, even though it’s not a high amount, wear and tear on the filament travel mechanism could be causing this problem.

You mentioned cleaning the extruder, but did you consider replacing the extruder gear? Have you checked the Bowden tube and considered replacing it? I also noticed in the video that you were using a Sunlu dryer box for the filament. Have you tried a direct spool feed from the printer’s spool holder? I mention these things because if the problem is related to feeding, eliminated any possible points of friction along the feed path and ensuring a strong grip on the extruder gear would help rule out feeding issues as a potential cause.

A last ditch effort if feed might be an issue is to try clipping on a filament filter.

Some people have used a small amount of olive oil to lubricate the Bowden tube. Stefan from CNC Kitchen has made two videos on this topic. One from six years ago supports this approach, while another, more recent one disapproves because it shows that the oil can affect the filament’s quality and adhesion. If you’re making structural parts, this method isn’t advisable. However, if you’re focused on crafting parts where appearance matters most, it might be worth considering.

Consider Stefan’s advice with caution. He mainly focuses on creating stronger parts and testing their durability in his videos. While his content is informative, your specific use-case might differ from his.

Here’s a video from Matterhackers that goes into the hows and whys. Try to not judge the presenter, he’s goofy AF but his point is one to consider.

1 Like

First, thank you for such a thoughtful response.

We did consider this but wanted to try just one thing at a time so the nozzle was the last effort.

We’ll replace the extruder gear assembly next and see if that helps.

We also have bowden tube that we can replace after that and skip the oil as we make functional parts.

The Sunlu dryer has almost no resistance and rolls really nicely but we can try a direct mount. I had thought it may be a problem inside the AMS that was pinching the filament but it was as bad or worse without the AMS (from Sunlu dryer).

Last finished print after nozzle replacement. Bambu PLA Basic.

Did you check if your hotend cooling fan is working?

Good thought will do :+1:

Could be the lidar having minor issues, affecting the flow rate calibration. Have you tried doing a manual flow dynamics calibration on the filament and then disabling the calibration when sending the print (to ensure that your manual settings are used)?

I haven’t. Honestly don’t know how to do that?

Go to the calibration tab in BS. Use the first option…I prefer the pattern vs line (when setting up). It’ll record the K value for the filament at the end.

1 Like

Thanks. That didn’t seem to help. I tried 3 different K values and it still is printing garbage as soon as we start to get into full-speed printing. The automatic lidar still feels better.

I’ve now additionally:

  • Entire extruder gear assembly
  • Boden Tubes
  • Nozzle
  • Removed all extra boden tube and connectors outside.

Only thing it seems left to swap the extruder motor or belts - which I don’t have on hand :expressionless:

Bambu PLA Basic about 30% humidity - drying further but this is normalish state for us of humidity and never had printing issue before.

Might also be the “max volumetric speed” setting. Did you by any chance change from generic PETG to BBL PETG???

Try setting the volumetric speed lower (12mm3/s for instance)

Basically, the printer is printing plastic fater than it can melt. The visuals look like what I see on the photos ans also it only shows up when printing full speed.

Good thought. Just checked, Volumetric Speed isn’t modified from the original setting but can try the lower setting. I was testing on the Engineering plate as that’s our normal.

21 is too much. For generic PETG BBL uses 12mm3/s

Try that and see if it solves the problem.

1 Like

This is Bambu PLA Basic. 21 is the default from Bambu, I’ve never had an issue prior until this week.

Set to 12 it still looks poor. I’m not with the printer but not too stoked

Hard to see on printer camera sometimes.

Did you confirm in the preview screen the speed actually went down? I changed it myself recently and for some reason it didn’t stick at first.

I’m not near the printer but it’s not good. I’d say no improvement.

I agree. Sorry mate, I’m all out of ideas.

Thanks. I started a ticket so we’ll see how long till support gets back to me.

Thanks. I started a ticket so we’ll see how long till support gets back to me.

I recently had a similar problem with mine and did all the routine maintenance with no improvement. Bambu support was helpful in troubleshooting and even created a custom profile with a much lower volumetric flow, but that didn’t help either. I finally decided to remove the hotend to see if it was clogged and found that it was bent at the tube between the fan and nozzle. I have no idea how it happened, but after I replaced the hotend it was good as new.

Ive been having same issue with polycarbonate. Ive had flawless prints fir multiples of the same part i mske repeatedly but at about 8mm up it seems to drop the bed too much and I get a screwed up layer and the part delaminates and it looks crappy above this line. Seems repeatable on multiple parts where layer issue one side snd not other on both parts. Like its a slicer gcode issue. We t from s printer that has not failed in months to a printer that csnt print a thing sny tsller than 8mm. All hspoen within ladt week eith possible slicer update.