Sudden X1C Print Quality Issues

I don’t have a solution, but I have also started having a similar issue and can sympathize. I’m digging into a possible cause, but here is the situation:

I’ve printed 2.5 spools of the same PETG with really no issues. Then today at about 1cm up, I had what looked to be a flow rate issue. I had not printed in about a month, but I followed my standard procedure. Dried filament for 24 hours, cleaned and lubed, and then printed.

Only changes were I updated to the latest Bambu Studio and the latest X1C Firmware.

Here is my configuration:

  • Winkle PETG (White)
  • Filament settings: Generic PETG print profile (no changes) 12 mm3/s
  • Nozzle: X1 Carbon 0.4 nozzle (hardened)
  • Base printing profile: 0.16mm Optimal @BBLX1C layer height
  • Enabled: Bed leveling, Flow Dynamics Calibration, Timelapse, Enable AMS
  • Bambu Studio: 1.7.7.89
  • Bambu X1 C Firmware: 01.06.05.01 (Latest version)
  • AMS Firmware: 00.00.06.40

You can see in the video below that everything starts out fine. About 1cm up, the infill and supports start to have issues. At 2cm up, it’s really bad. I saw it at this point so slowed to 50% speed. This recovered the infill and support. But this print was under a delivery deadline, so had to return to 100% speed. Again, the infill and supports show signs of under extrusion. I increased the nozzle temp and did a manual heat up and filament purge, but this did not help. There are short periods where it gets better, but overall the faster moving sections struggled. The exterior and walls were fine.

If I find anything during my tear down, I’ll report back.

1 Like

I am having the exact same issue with an X1C and polycarbonate. Printes perfectly up to about 10mm then all of a sudden it acts like the z drops too far and I have a bad layer totaly delaminated and the infill starts to get extremely rough. I have burnt through 2 rolls of Bambu PC and no matter how many things I ttry and clean or fix it wont go away. I may tear apart the extruder to see if the gear is worn, but I feel its a slicer issue since it happens every time around 10mm into the part. If I print a 6mm tall part its perfect. The part shown below is somethign I print and sell. Last week I printed 25 without a single issue and I print 3 at a time. Now I cant even print one. I feel something got screwed up with the software update. Also when I print PETG with the stock profile it says the bed is too hot and I should open the door. WTF… Something changed and I bet others having the same issue. Bambu support said they were understaffed int he email so no idea when I will sort this out. I am considering resetting the printer to factory specs but unsure how to roll back the slicer software.
IMG_3105
IMG_3104
IMG_3103

1 Like

I’ve been having what sounds like the same issue as the rest of this thread. I have been using the same PLA for all of my prints and suddenly they started consistently failing at 8mm/layer40. The print starts off fine and then at 8 mm the layers stop printing properly. Only 1 of the past 8 prints has been successful with the rest resulting in the same kind of failure on the same layer. I can’t find anything in the slicer settings that could explain this because 1 print did work perfectly in the middle of the failures. Also, I had been using the same profile that had been working for the entire time I’ve had the machine. The project file had been printing perfectly for several rounds. I thought it was mechanical because something might have been interfering at that height but a good cleaning and movement test seems to have ruled this out. My prints look like MARCWEBSTERs pictures. This failure happens with any filament I use in the AMS and on any slot.

I’ve followed and tried all of the suggestions in this thread and so far nothing has solved the issue.

Thanks. I’m overdue for an update. I’ve been back and forth with support doing different tests they’ve provided. I feel no certainty there’s any solution yet.

I’m awaiting a reply on a discovery I made today that leads me to believe there’s a slicer or firmware issue causing these problems. I’m using BS Version 1.7.7.88

I printed our rock solid, near flawless PETG print of our Dust Boot last night that’s been on the X1C SD card since May 25, 2023. It’s been printed over a hundred times with basically flawless results. I haven’t tried this since the issues started as I had made a change to the part in CAD and had to reslice it which is where all my issues began Oct 16, 2023.

I do not remember all the settings for the May 25 slice but it was not challenging to get right, I remember (and why all these issues feel like insanity).

Compared in the image below is a slowed down 9mm/s volumetric flowrate, increased infill ~7%, and slowed print speeds in the last few days. Same filament for all three parts and no changes to the machine.

Prusament PETG Red

The answer to all your problems is so simple that you will laugh, like I did.

Your THERMAL GREASE is getting old.

Please read my topic and check your hotend. If the thermal grease is not 100% fluid it causes problems.

Kind regards,
Frank

1 Like

I tried this and it didn’t help. It needed to be done as the old paste was crusty and hard. It just didn’t solve the issue of under extrusion that I’ve been having. The plastic stopped flowing smoothly before the first layer was even halfway done.

Stupid questions:
Are you sure nothing left in the hotend?
Filament is dry? No knots or tangels?
Nothing stuck in the PTFE or somewhere else?
Extruder gear cleaned?
Did you try to print the filament without the AMS?
Does it happen with filament of a different brand?
Are the settings correct for the filament?
Did you try 10 degrees more?

yeah this isn’t it for us either. Entire assembly has been swapped.

Yes, we’ve covered all that.

Than I am at my wit’s end.
Sorry.

Have you checked the diameter of the filament? K values are set, but if the filament has a wider girth in parts or worse, less than expected in the hot end this can happen too, it’s happened to me before

Following this thread. We just started experiencing this on both of our printers this past week. Same symptoms and attempted fixes on our end with no improvement.

Ditto… Poor print quality. Used to be flawless. Seemed to occur around the time of firmware version 01.07.00.00. I’ve tried factory reset, run calibrations multiple times, cleand, calibrated more and nothing helps…

Did anyone solve this? Im having this same issue now