The 3mf is not generated by Bambu Studio

why am I always getting this message when I’m trying to upload a file into maker world, the 3mf is from Bambu Studio but does not recognize it to be ? Tried a couple of files with same results…
been like this for 2 days now??

Are you using a printer profile that has different g code than what the printer came with? I was noticing I was getting an error when I would slice the file and save the .3MF that was using my P1P(S) Printer profile that had the added chamber fan g code. But when I would select any other printer and save the .3MF it would upload just fine. Maybe try that?

1 Like

I’m having the same problem, no changes to the slicer.

did not change a thing, just stoped working ,can’t uploaded anything friend a bung=ch of different 3mf and settings

what operating software are you using ?

Windows 10, Bambu studio

Well im on mac os so i guess its not os related

I also have the same problem. Nothing has worked since today. I slice with the BambuLab software ( several times but this error keeps coming. Anyone figured out a solution yet?

I went back one version to test BamuLab Stuido. On and it still doesn’t work. it’s just annoying. I don’t think there will be a solution any time soon.

I got it to work now , for some reason you have to export using save project as( had tried that before though), than when you upload it it somewhat loses the file when you click next step ,re input the 3mf file and should be good to go, I manage 6 uploads this morning


as of today, 19 oct, im getting the same. reinstalled the slicer with no luck. no updates have happened during that time and ive not changed anything so its Bambu issue unfortunately i expect that means a very long wait until its fixed.
Shame as ive been enjoying makerworld
surprised they havent said what the problem is

Yeah, it actually works. Very well done.

I raised a ticket and Bambu replied that you should save project as, instead of exporting as 3MF, it used to work, now it doesn’t but “Save Project As” does work. They say they’ll fix this issue in the next release.

Sadly it doesn’t work for me ,I get the same error . Will have another try later

I’m getting the same from downloaded 3FM files but also 3FM files created in FreeCad. What is the structure of a Bambu Lab 3FM file and what does a program need to do to conform to it? FreeCad uses and export command, but you can write .py scripts that can probably make it conform to Bambu Labs own structure, which would make it perfect.

Im guessing bambu studio signs the file in some way and currently that is broken for some of us. Openend a ticket but received no response yet.

Currently experiencing a few other issues, yesterday if i tried viewing the video feed through
the app it foreclosed the app, but that seems to be working today.

and today i cant get anything to print on the sides of the bed, I like moving small prints around on it, but even with leveling, files that worked yesterday dont today unless cantered on the plate.

see what tomorrow brings

Just curious. Are you from Penzance in the UK? :grin:

Was looking for a solution and this worked, thanks!

there is a very high chance that I see the Mount every day

im guessing either you are, are close or know it well